BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2009, 08:56 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Location: Toronto, Canada
Model: 7250
OS: 4.7.0.122
PIN: N/A
Carrier: Telus
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question No Send option available on reply pop3 email

Please Login to Remove!

Hey,

I have a Telus 9530 Storm with BES access.
As stated above I have bes connectivity and my personal email Pop3 Rogers/Yahoo email address on this phone.
Funny thing is ..is that if I receive an email on my rogers/Yahoo (pop3) account, I can select the reply and add content, but there is no send option for me to send the reply back to the user.
All my emails go to my 'Messages' folder, and I am wondering if this could be the issue ....
Is there a way to fix this issue, as I really do not want to have to re-do all emails that are sent to me by my rogers/Yahoo account.

Sincerely,

Paul J.
Toronto, Canada
Offline  
Old 05-23-2009, 08:57 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

You will need to talk to your BES admin. They will need to readd your account to the BES and then reactivate your device.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-23-2009, 09:19 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Location: Toronto, Canada
Model: 7250
OS: 4.7.0.122
PIN: N/A
Carrier: Telus
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Send option available on reply pop3 email

Quote:
Originally Posted by jsconyers View Post
You will need to talk to your BES admin. They will need to readd your account to the BES and then reactivate your device.
Wow .. that was the fastest reply I have ever seen !! thx

Ok .. I am a newbie to this and I am the Admin to boot (without training..)
We have 10 users on our server .. so it is a small operation to say the least ..

So .. with that in mind .. what do I need to do in easy to understand steps ..
PLEASE ..

Let's see if I got this straight ...
1 - Wipe my BB (Storm)
2 - Kill/Delete my BB (bes) account
3 - Re-setup my Bes account
4 - Re-Authenticate my BB to the Bes server.
Do I have your solution right ?

Question ..
Why does this happen ..? Is it because both email addresses get funneled into the same 'Messages' folder?

Sincerely,

Paul J.
Toronto, Canada
Offline  
Old 05-23-2009, 09:24 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Yes, those steps are correct. I am not sure as to what causes this issue, but I have had users in the past with the same issue and that cleared it up for me.

Once you complete that, resend your service books from your BIS site as well.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-23-2009, 09:30 PM   #5 (permalink)
New Member
 
Join Date: Apr 2008
Location: Toronto, Canada
Model: 7250
OS: 4.7.0.122
PIN: N/A
Carrier: Telus
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up No Send option available on reply pop3 email

Quote:
Originally Posted by jsconyers View Post
Yes, those steps are correct. I am not sure as to what causes this issue, but I have had users in the past with the same issue and that cleared it up for me.

Once you complete that, resend your service books from your BIS site as well.
Thx for your input ... I will do it tomorrow ...

Sincerely,

Paul J.

PS .. it's nice to see a fellow GroupWise 7 user out there ...
Offline  
Old 05-23-2009, 09:34 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Let us know how it goes.

Yeah, we are a rare breed. Just migrated GW from Netware to Linux last night. Look to be moving to GW 8 hp2 here shortly too. Looking forward to BES 5 when it's released. No ETA of that AFAIK.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.