BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2009, 01:44 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm - and Google Calendar!

Please Login to Remove!

Hey everybody - I've looked up discussions before, but never posted...

Anyway - I'm having trouble with my Storm and Google Calendar. When I put an event on my google calendar, it syncs with my storm just fine. But when I put an event on my storm it doesn't link with Google Calendar upon sync. As a matter of fact - it never syncs.

I tried updating existing events on the storm and they sync up and update google calendars just fine.

Any idea on this?!?

Thanks
Offline  
Old 05-28-2009, 02:06 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

What version of Google Sync are you using?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 05-28-2009, 02:42 PM   #3 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can only report that it "works here". The only annoying thing is how long google calendar servers take to refresh from an added URL such as http://shamrockirishbar.com/ical-all . I have had it take up to a day to see the updates on my Storm calendar even with a manual gsync.
Offline  
Old 05-28-2009, 03:37 PM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
What version of Google Sync are you using?
I don't know what version... Just know that I downloaded it and installed today... I figure it's the latest version...
Offline  
Old 05-29-2009, 09:30 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should I try to uninstall and reinstall?!? I'm not sure the problem here! It's frustrating!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

VoIP Outdoor Intercom w/ Keypad
$683.86
VoIP Outdoor Intercom w/ Keypad pictureVoIP Intercom w/Keypad - Flush Mount
$545.86
VoIP Intercom w/Keypad - Flush Mount pictureVoIP V3 Indoor Intercom WHITE
$508.93
VoIP V3 Indoor Intercom WHITE picture2 x Polycom CX600 IP VoIP Office Phone 2201-15942-001 No Headsets
$30.0
2 x Polycom CX600 IP VoIP Office Phone 2201-15942-001 No Headsets pictureLot of 5 Cisco CP-7941G IP Phone 7941 VoIP Business Phone + handsets
$79.36
Lot of 5 Cisco CP-7941G IP Phone 7941 VoIP Business Phone + handsets picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.