BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2009, 06:46 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Vodacom
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question My Storm Won't Connect To Our Blackberry Server

Please Login to Remove!

I recently upgraded to the 9500 Storm. I was using an older BB model before that, with an active profile on our company's BB server.
Since my upgrade, however, the handset won't see the server and does not pull down messages.
It synchronises via my desktop and occasionally I find old email messages sync'd but no new messages are being pulled down.
Once my administrator activates profile and I load in the network password, it tries and retries, then eventually gives up.

Any ideas? or better yet, Any SOLUTIONS!?
Offline  
Old 06-01-2009, 06:58 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Do you have a BES Data Plan on your account. Some carriers (most, actually) have two data plans - BIS only or BIS/BES.
Offline  
Old 06-01-2009, 07:25 AM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Vodacom
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Do you have a BES Data Plan on your account. Some carriers (most, actually) have two data plans - BIS only or BIS/BES.
Yes, I have an active BES plan. It worked on the previous BB I had; just not this one. My IT team even tried deleting then re-creating my account profile, but still no joy.

That's what's frustrating, paying for the BES service, but struggling to use the functionality.
Offline  
Old 06-01-2009, 07:27 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

On the 9500, do you have any Service Books?
Offline  
Old 06-01-2009, 07:50 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Vodacom
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure I follow... Service books as in manuals? or as in settings on the device...?

The handset was set up exactly according to what was stipulated in the getting started guide...
Offline  
Old 06-01-2009, 07:55 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Service Books are pieces of software on the device itself.

Please look in Options -> Advanced -> Service books.

Anything there?
Offline  
Old 06-01-2009, 07:57 AM   #7 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Vodacom
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

p/s It pushes messages to the handset via the desktop redirector, but doesn't seem to be getting it from the server....
Offline  
Old 06-01-2009, 07:59 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

You should not be using the Desktop Redirector.
Reinstall Desktop Manager and take the options for BES. Desktop Redirector will get in the way.
Offline  
Old 06-01-2009, 08:18 AM   #9 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Vodacom
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. Yes there's a whole Alphabet soup in the service book. All ticked... Will uninstall the redirector...
Offline  
Old 06-01-2009, 08:35 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

And reinstall Desktop Manager and take the Enterprise options.

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.