BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2009, 01:59 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Moodio not working after update

Please Login to Remove!

Anyone else having this issue? Any idea's why it would stop?
Offline  
Old 06-01-2009, 02:13 PM   #2 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After what update? Did you update your OS or the application itself?

Please indicate applicable version prior and subsequent to the update.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 06-01-2009, 03:43 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
After what update? Did you update your OS or the application itself?

Please indicate applicable version prior and subsequent to the update.
i updated to .148 OS, i didn't know there was a version of Moodio, i use it from the web.
Offline  
Old 06-02-2009, 08:31 AM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i figured it out, i had to log in again after the update, my bookmark wouldn't work till i did.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.