BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Lost Weatherbug with .148 update... (http://www.blackberryforums.com/general-9500-series-discussion-storm/192090-lost-weatherbug-148-update.html)

2thlaser 06-01-2009 04:40 PM

Lost Weatherbug with .148 update...
 
I lost my Weatherbug app, even though I thoroughly backed up before upgrading the OS...So, how do we retrieve any apps we might have lost in the process?
Any help will be appreciated!
Mark

rta53 06-01-2009 04:53 PM

Can't you just install it again from the BB Appworld?

2thlaser 06-01-2009 05:00 PM

I am going to try that. Lost most of my apps. I totally backed up before doing this...bummer. First time I've had a problem with the system. Still such a newbie yet.

I paid for a subscription for WB, and hope I don't get asked to pay again....arrghhhh!
Thanks for the reply.

Briman 06-01-2009 07:40 PM

Quote:

Originally Posted by 2thlaser (Post 1396582)
I am going to try that. Lost most of my apps. I totally backed up before doing this...bummer. First time I've had a problem with the system. Still such a newbie yet.

I paid for a subscription for WB, and hope I don't get asked to pay again....arrghhhh!
Thanks for the reply.

I used my DM to do the update. ALL my 3rd party apps as well as my themes failed to install as well but they were all backed up by the upgrade process. I used the restore option in the DM and selected the most recent backup which the date/time was used prior and all things went back to normal.

If there is an issue with the upgrade and 3rd party apps, do a restore.

NJBlackBerry 06-01-2009 08:30 PM

Desktop Manager doesn't back up applications.

To back up applications you need to use the Switch Device Wizard (which backs up both data AND applications) and restores them to the device.

The upgrade process will back up both.

seaduck79 06-01-2009 09:29 PM

I used Desktop Manager to do my update. So far, other than seeing a notification that I have two unread messages that I can't find anywhere, the only thing that I seem to have lost is my specialized theme. But since that was free, that's a minor loss.

Arcangel 06-01-2009 10:31 PM

did it OTA everything got backed up and everything was there when it restarted

2thlaser 06-02-2009 08:19 AM

Ok, here's what I did. I went to a previous backup, about a week ago, and restored the Storm from that. There, I was able to get most of my apps back, but not from the backup I created just before I upgraded the OS. Weird, but it worked. OTA still hasn't been avail for us in MT. System is very fast now, and even the browser works great. Also, re-registering with the network did wonders as well for my speed. Just a few tidbits I thought I would share after a frustrating day doing all of this. Thanks to all who helped along the way.
Now...on to my wife's Storm....uh, I think I'll have HER do her own!;-)


All times are GMT -5. The time now is 10:23 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.