BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2009, 08:28 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Location: Owings Mills Maryland, USA
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation First explorations with .148

Please Login to Remove!

1. Forget OTA. I tried several times and got pretty much nowhere except some question about updating my device and pin. Finally went the PC-DM route and was up in about 45 minutes.
2. Process includes a back up which turned out to be needed. After update was complete I got this message:
Update Complete
Warnings were encountered during the loading process:
Applications could not be restored to the device. The backup data file has been saved to: C:\Documents and Settings\etc\ etc\LoaderBackup-(2009-06-01).ipd. You can use the Desktop Manager Backup/Restore tool to restore this information.

When I looked at my "stuff" there were no messages, etc. But once the restore was done all data was back to the way it was before update.
3. I had to re-register the Pocket Informant app, but the MileageMeter app worked just fine.
4. I had also applied the "Settings for a better Storm Keyboard" and when I checked after the update all the settings EXCEPT for the change from "Normal" to "Fast" wee unchanged. Once I reset the Keyboard rate, the settings were complete.
5. Pocket Informant seems to load a bit quicker but I need to play with it for a few days to really be certain.
6. I really appreciate the QWERTY keyboard now in portrait.
7. There appears to be a new looking cursor when highlighting.

I hope this may be helpful to others just thinking about an OS upgrade for the first time. Too often the advanced tech-ies forget to mention some of the clear-as-day to them, but not to one who has never performed an application loading process before.
__________________
RJLOMMD
Offline  
Old 06-01-2009, 10:34 PM   #2 (permalink)
New Member
 
Join Date: May 2009
Location: Tilburg ; The Netherlands
Model: 9500
OS: 4.0.0.174
PIN: N/A
Carrier: Hi ( kpn )
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks this is realy helpfull.
I will go and try it out today
Offline  
Old 06-01-2009, 10:58 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OTA worked for me the first time and didd it all itself
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Old 06-02-2009, 01:37 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 97
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Did my update via DM on Saturday, error free. Overall response seems a bit fast now. But will give sometime to see how well on battery. I have also noticed few new keys under numerical key pad now. Also, in browse, the "enter" key now became a green colored "Go" key.
Offline  
Old 06-03-2009, 03:49 PM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Location: Owings Mills Maryland, USA
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Update on "explorations"

.148 seems to be working quite well. After the initial update I discovered that the BROWSER wasn't working. I thought someone else had posted that problem as well, but I couldn't find it.

I did call Verizon Tech Support and got a very helpful person. He explained that it was there but I had one more step to do and that was to go to OPTIONS -->Advanced Options --> Host Routing Table and see that "Verizon [1240]" was bold. Menu key --> Register Now --> OK and voila! My browser returned.

He also suggested a reset (Power off, remove battery and restart) every now and again.

I've been with Verizon since the shoulder-bag battery phone days (Bell Atlantic it was then) and I must say that I've had very good experiences with tech support...now billing matters, well that's another whole volume!!

I hope this helps someone!
__________________
RJLOMMD
Offline  
Old 06-03-2009, 04:25 PM   #6 (permalink)
Thumbs Must Hurt
 
ernhrts3n8's Avatar
 
Join Date: Aug 2008
Location: Plantsville, CT
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just experienced this today. My browser was working up until today and I had to call and the tech suggested the same thing. He also told me to set the auto on/off function. I hope this works. This phone is a lot of work too!
Offline  
Old 06-04-2009, 03:53 PM   #7 (permalink)
Thumbs Must Hurt
 
rafa2044's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Model: 9650
OS: 6.0.0.415
PIN: you want to know because...
Carrier: Verizon
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have noticed it takes longer from landscape to portray. I had a beta OS installed previously.
__________________
Proudly admit to be a Blackberry addict, so what?
Offline  
Old 06-05-2009, 10:04 PM   #8 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Errant Upper Case Letters

Since the upgrade I've had problems with letters converting to upper case while typing. I'll try different keyboard setting and see if that helps. I was set to 250/100/High and Key Rate Fast. I just changed the latter to "normal".
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.