BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 06:04 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: dublin, ireland
Model: 8310
Carrier: vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Music stops on Storm at the end of each track

Please Login to Remove!

Hi Folks,

I've a long outstanding issue with my Storm. At the end of each music track, it stops playing. This only happens when the phone is locked, and I have headphones plugged in. I then need to press the volume up button to continue to the next song.

I've updated to the latest OS in the hope it would fix it, but its still happening.Anyone any suggestions ?
Offline  
Old 06-02-2009, 06:33 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Look at this http://www.blackberryforums.com/gene...econds-go.html. There's several ideas to look at. My bet is on the type of media files you have on the blackberry, but just a guess.
__________________
- Ira
Offline  
Old 06-02-2009, 06:47 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: dublin, ireland
Model: 8310
Carrier: vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i only use MP3 file types and it happens only when the phone is locked with headphones plugged in. I'll reformat the card anyways when I get a chance, and see if that sorts it out.
Offline  
Old 06-02-2009, 03:07 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
bogman's Avatar
 
Join Date: Aug 2007
Location: UK
Model: 9700
PIN: N/A
Carrier: T-Mobile UK
Posts: 290
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

One thing worth checking is whether the volume is just going to zero. The last few OS's have annoying bug (for me at least) where the volume will go to zero when it goes to the next track. If you press the up volume key at the side, it will turn the volume back up.
Offline  
Old 06-10-2009, 01:28 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem until downgrading my OS back to 4.7.0.75. Works just fine now.
Offline  
Old 06-10-2009, 02:11 AM   #6 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wonder if its the same problem I'm having with my player. Ill play a song and the song will start with no sound in....
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 06-18-2009, 06:52 AM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Location: dublin, ireland
Model: 8310
Carrier: vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bogman View Post
One thing worth checking is whether the volume is just going to zero. The last few OS's have annoying bug (for me at least) where the volume will go to zero when it goes to the next track. If you press the up volume key at the side, it will turn the volume back up.
this is exactly whats happening - I only noticed it recently as I was out, and end of song led to silence, I was about 30 seconds before I pressed volume up , and the next was clearly well on its way

Any fix for this issue at least ?
Offline  
Old 06-21-2009, 04:17 PM   #8 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same issue when the screen locks. It's been annoying me for some time now. Anyone know of a 3rd party MP3 player for the Storm?
Offline  
Old 06-23-2009, 09:25 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same issue, except it happens to me even if the phone isn't locked. The only time it seems to NOT happen is if the media player is still the foreground app. If I start it playing, then hit End to get back to the home screen, or go into any other app, then the volume seems to go to 0 at the start of the next track.

I'm running OS v.47.0.148. I've run pretty much every Beta since .75. This didn't use to happen, but I'm not sure which beta it started on. I don't use the media player THAT often. Mostly I use BerryTunes or Pandora. But, sometimes I'm somewhere with no or poor network coverage and those things don't work.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.