BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 02:38 PM   #1 (permalink)
Thumbs Must Hurt
 
ernhrts3n8's Avatar
 
Join Date: Aug 2008
Location: Plantsville, CT
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Menu key doing funny things.

Please Login to Remove!

Sometimes when I press the menu key it brings up the icons as if I were switching applications. It doesn't bring up the main menu for me to push if I want to switch applications. Other times it works just fine. Has anyone else expereinced this issue?
Offline  
Old 06-02-2009, 04:04 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Maybe you're pressing it too hard.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-02-2009, 04:32 PM   #3 (permalink)
Thumbs Must Hurt
 
dawiz's Avatar
 
Join Date: Apr 2009
Model: 9550
OS: 5.0.0.713
PIN: 31394XXX
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes that happens...but only with some delay on the menu button
__________________
da infamous wiz of....
Offline  
Old 06-03-2009, 01:39 PM   #4 (permalink)
Knows Where the Search Button Is
 
blackberryfront's Avatar
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you hold it down too long it will bring up list of running apps. Just a shorter press will bring the menu.
__________________
Blackberry Storm Front
Offline  
Old 06-03-2009, 01:46 PM   #5 (permalink)
Thumbs Must Hurt
 
drakkenkorin's Avatar
 
Join Date: May 2007
Location: TX
Model: 9530
Carrier: Verizon
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ernhrts3n8 View Post
Sometimes when I press the menu key it brings up the icons as if I were switching applications. It doesn't bring up the main menu for me to push if I want to switch applications. Other times it works just fine. Has anyone else expereinced this issue?
This has happened to me a couple of time.

At first I, too, thought it was b/c I was pressing too hard. But even when I "lightly" press the menu key, the application switcher pops up. Happens maybe 1 out of 15 times (rough guesstimate).
__________________
-k-
Offline  
Old 06-03-2009, 02:22 PM   #6 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drakkenkorin View Post
This has happened to me a couple of time.

At first I, too, thought it was b/c I was pressing too hard. But even when I "lightly" press the menu key, the application switcher pops up. Happens maybe 1 out of 15 times (rough guesstimate).
This has come up before and its not user error. It's a bug in the HW/OS. I frequently get the app switcher even with a light push.

More worrying was that last week my menu key stopped working all together. Luckily the right convenience key acts (sometimes) as it when lightly pressed. Anyway I assumed the HW was faulty.

Today, I brought up the email setting program and *bang* the menu button started working properly again. I really don't have the feeling it was a stuck key/bit of dirt etc. I really have the gut feeling it was some sort of issue with SW getting itself stuck.

Still, working now (albeit still with the issues of sometimes bringing up the app switcher instead of the context menu).

141.
Offline  
Old 06-03-2009, 02:35 PM   #7 (permalink)
Thumbs Must Hurt
 
ernhrts3n8's Avatar
 
Join Date: Aug 2008
Location: Plantsville, CT
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now I am gettng a lot of the letters turning to capitals without me pressing the shift key. I am not leaving my fingers on the keys long either. Really buggy phone IMO.
Offline  
Old 06-11-2009, 08:32 AM   #8 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default menu key adjust

Same problems here. I adjusted the keyboard sensitivity down and everything is normal again
Offline  
Old 06-11-2009, 10:46 AM   #9 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by buffalosky View Post
Same problems here. I adjusted the keyboard sensitivity down and everything is normal again
Without knowing the HW details, is it possible the keyboard physical characteristics change over time/weather and require adjustments to the keyboard response parameters? Sounds like it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.