BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2009, 08:03 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm - Can't Send Emails

Please Login to Remove!

v4.7.0.148

For some reason I can no longer send emails, it will only let me save it as a draft. I can receive emails however. All other functions work fine.

Anyway, the message I get is "No message services configuerd. You will be redirected to the Setup Wizard to set up your email account". The kicker is that I have 4 email accounts set up already and I am receiving emails from those set up account with no problems. I suspect something went wrong with the recent OS upgrade I did.

Am I missing something here? Maybe I should delete the email accounts and set them up again?
Offline  
Old 06-06-2009, 08:16 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Did you just update your OS.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 06-06-2009, 08:16 AM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8900)

Go to Options > Advanced Options > Host Routing Table. Highlight one of the entries, press the menu key, then select Register. You also will want to resend the service books. You can find those steps on BlackBerryFAQ.com.
Offline  
Old 06-06-2009, 08:44 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help! I ended up calling Verizon support. The solution for me was...

Setup > Email Settings > Menu > Service Books > Send Service Books
Offline  
Old 06-06-2009, 11:08 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks.

Quote:
Originally Posted by BGN1964 View Post
Thanks for the help! I ended up calling Verizon support. The solution for me was...

Setup > Email Settings > Menu > Service Books > Send Service Books
I had the same problem after installing the new OS and the advice above seems to have fixed the issue. Much appreciated.
Offline  
Old 06-06-2009, 11:13 AM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Both basically do the same thing.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.