BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2009, 06:30 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy media player problems after .148

Please Login to Remove!

Having a small glitch with my media player after upgrading to .148. If i'm listening to my music with headphones and I get a message during a song and reply to the message, media player will mute itself when the next song starts. I then have to get open the media player and either pause/play the song or skip to the next one and the sound comes back. I also noticed that while replying to messages, the message alert sound plays on the phone speaker and not through the headphones.

Is this normal with the upgrade?
Offline  
Old 06-09-2009, 10:27 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hasn't happened to me, and I use media player pretty heavily.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 06-09-2009, 05:40 PM   #3 (permalink)
Knows Where the Search Button Is
 
DanCLE's Avatar
 
Join Date: Apr 2009
Location: Cleveland, OH
Model: 9530
OS: .148
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wanted to use my Storm in place of my iPod. Middle of a song I received an email and the music stopped. Kind of a pain to go back in and get the song playing again, and it started from the beginning instead of where I left off.
Offline  
Old 06-17-2009, 04:08 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Buttzville, NJ
Model: 8830
PIN: IsSharpAndPointy
Carrier: Verizon Wireless
Posts: 182
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are lucky, this happened to me last night, and when I reopened media player I got a black screen.. and that is it.. I ended up pulling the battery to fix it.. worse part is I got an email which is set to blink alert only, no audio....
Offline  
Old 06-17-2009, 06:05 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
2 Samuel 22's Avatar
 
Join Date: May 2007
Location: Back Forty
Model: 96xx
OS: O+
PIN: Firing
Carrier: Southern Bell, PrimeCo, Omnipoint, United Telecom
Posts: 426
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not seen this issue you described.

If I have audible meesage alerts or ringers set, the alert sound is heard through the external BB speaker, this is normal.
__________________
Semper Paratus - Semper Fidelis - Semper Vigilans - Laus Deo
Offline  
Old 06-18-2009, 03:01 PM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My curve just cuts off at random intervals during the day....it is brand new so im going to take it back but if anyone knows how i could fix it myself it would save me some trouble
Offline  
Old 06-19-2009, 12:19 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: USA
Model: 9530
Carrier: Verizon
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by journy82 View Post
Having a small glitch with my media player after upgrading to .148. If i'm listening to my music with headphones and I get a message during a song and reply to the message, media player will mute itself when the next song starts. I then have to get open the media player and either pause/play the song or skip to the next one and the sound comes back. I also noticed that while replying to messages, the message alert sound plays on the phone speaker and not through the headphones.

Is this normal with the upgrade?
There does seem to be a widespread issue with the Media Player on .148. What works for me in this situation is to press the volume button which will restore the sound for me.
Offline  
Old 06-19-2009, 09:54 PM   #8 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, using the volume button seems to work thanks. Kind of a pain tho.
Offline  
Old 06-21-2009, 03:14 PM   #9 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check to make sure that it is, in fact, the calls that are cutting out your mp3 player and not you locking the screen. I have a similar issue, but it only happens if I lock the screen. When I play a song and lock the screen (in order to put it in my pocket, like most people would do), the next song will cut the volume out. Also, if I lock the screen after a phone call, the volume will not come back on. However, if I leave the screen unlocked, the MP3 player plays as it should.

It is very annoying. What's interesting is that it wasn't happening when I first got my phone, then I upgraded to 4.6 and it started happening. I did a soft wipe of my blackberry and it stopped happening, but then I upgraded to 4.7 and the problem has persisted, even through wipes. I am trying to find a 3rd party MP3 player that supports the Storm so I can just avoid using built in MP3 player altogether, but it would be nice if RIM fixed this.
Offline  
Old 07-10-2009, 06:38 PM   #10 (permalink)
New Member
 
Join Date: Jul 2009
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also trying to find a media player that works better than the Verizon supplied one--(Not talking about Vcast)--can't believe the one they install doesn't allow fast forward/reverse.
Anyone??
Offline  
Old 08-14-2009, 06:10 AM   #11 (permalink)
New Member
 
Join Date: Mar 2006
Model: 9500
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

I've just upgraded to v.4.7.0.167 and this problem is solved...I had the same issues as you guys above. Although the music does still pause when you get a text/email...but it starts playing again afterwards.
You can download the firmware from balckberry.com/downloads and selecting the Taiwan Mobile Carrier

This firmware also seems pretty quick...everything seems to work much faster.

Hope this helps you guys.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.