BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2009, 08:14 PM   #1 (permalink)
Thumbs Must Hurt
 
project86's Avatar
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook Notice???

Please Login to Remove!

Notice: Sorry, your device does not meet the requirements that are needed to support Facebook.

What the heck man?! I have Facebook on my Blackberry Storm and now all of a sudden when I try to upgrade to the 1.6 version it says what I wrote above? Anyone else getting this error? Can someone help me before I go back to crappy old Myspace and delete the even WORSE Facebook?
Offline  
Old 06-08-2009, 08:32 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by project86 View Post
Notice: Sorry, your device does not meet the requirements that are needed to support Facebook.

What the heck man?! I have Facebook on my Blackberry Storm and now all of a sudden when I try to upgrade to the 1.6 version it says what I wrote above? Anyone else getting this error? Can someone help me before I go back to crappy old Myspace and delete the even WORSE Facebook?
First try a battery pull

No luck uninstall the current FaceBook, reboot and try again.
Offline  
Old 06-08-2009, 08:46 PM   #3 (permalink)
Thumbs Must Hurt
 
project86's Avatar
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already have the previous version. I clicked on "upgrade" through the application. I am not the only one having this trouble. I went to the facebook page at facebook and have seen someone else having this problem. I hear people are not happy with the new version anyways. A lot of people want to go back to 1.5. Looks like facebook has done it again. Tried to fix what wasn't broken. I can't get a few apps to work at facebook since they updated the page. I think I am just going to leave facebook and start using myspace again. I havent had that many problems with that site. Ever since facebook changed things around it has been really slow and very bad.
Offline  
Old 06-08-2009, 08:52 PM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Location: Scranton, Pa
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine doesn't work either...the heck with the new version.
Offline  
Old 06-08-2009, 08:56 PM   #5 (permalink)
Thumbs Must Hurt
 
project86's Avatar
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed through Appworld and that "seemed" to work. When concerning ANYTHING facebook, I am very skeptical. Since they ruined the webpage version I don't expect much from the developers except continual trash.
Offline  
Old 06-09-2009, 03:21 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by project86 View Post
I installed through Appworld and that "seemed" to work. When concerning ANYTHING facebook, I am very skeptical. Since they ruined the webpage version I don't expect much from the developers except continual trash.
I had the same trouble you guys have. I also went into my app world like Project86 and it works fine. I like it so far. I think face book has the wrong one for the storm on there site. good luck.
Offline  
Old 06-09-2009, 04:05 AM   #7 (permalink)
Thumbs Must Hurt
 
slipNslide's Avatar
 
Join Date: Jun 2007
Location: Chennai, India
Model: 9700
OS: 5.0.0.656
PIN: N/A
Carrier: Vodafone India
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldnt download facebook from the balckberry site myself.

deleted facebook 1.5, rebooted and then went to application center on my storm and downloaded facebook 1.3. but it downloaded and instaled 1.6.

i prefer the look of he 1.6 to the older versions. But this version is a bit slower than the older versions.
__________________
Now - Bold 9700 & Pearl 8110 on Vodafone India
Earlier used models - 8520, 8820, 9500, 9000, 8800
Offline  
Old 06-09-2009, 04:32 AM   #8 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry - Facebook for BlackBerry Smartphones
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 06-09-2009, 10:22 AM   #9 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded it on my Blackberry from mobile.blackberry.com
Works fine on my Storm, actually like it a lot better than 1.5
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 06-11-2009, 02:10 PM   #10 (permalink)
Thumbs Must Hurt
 
project86's Avatar
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had any trouble with Facebook 1.6 so far. It's a neat new little interface now I suppose. I hardly use Myspace anymore. I find Facebook way easier and a lot more customizable, and of course the apps seem better.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.