BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2009, 09:31 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Location: London
Model: 9500
OS: 141
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Email pictures don't load automatically

Please Login to Remove!

Hi,

has anyone had a problem with their Storm where even though html is enabled on the storm when I go into emails it doesn't fill in all the graphics on the page and I have to go to Options >>Get Images in order for it to fill out all the graphics.
Has anyone else ever had this problem and does nayone know how to resolve this issue.

Thanks

Terry.
Offline  
Old 06-15-2009, 09:34 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

If the image is actually a link and not embedded into the email, you will have to select get images. There's no way of changing this AFAIK.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-15-2009, 09:45 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Location: London
Model: 9500
OS: 141
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

No it's not a link it's part of the email. for rxample if i got an email from vodafone it doesn't bring up the vodafone logo at the top of the email. the only way to bring up the logo is to go into options>>Get Images.
I'm fairly sure that's not supposed to happen. don't know if you've ever seen that?

Cheers

Terry.
Offline  
Old 06-15-2009, 10:11 AM   #4 (permalink)
Thumbs Must Hurt
 
pearlinSen's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Model: 9530
OS: 4.7.0.151
Carrier: Verizon
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's like that by default. Also, in most (if not all) html emails, pics are embedded via links to their site. Your blackberry doesn't automatically download that content. This happens to all of us.
Offline  
Old 06-15-2009, 10:53 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Location: London
Model: 9500
OS: 141
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there no way to fix this? Not exactly what it's supposed to do
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.