BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2009, 08:04 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Music Player issues

Please Login to Remove!

Posted this in another thread, but it's not getting much action:

Music transfer to storm PROBLEMS

Thought it might get more attention here with Storm users.

I have 1200+ m4a's on my sd card and every reboot gives me a different total.

Any help would be appreciated!

Jeff
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 06-17-2009, 11:20 PM   #2 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DJJeffT View Post
Posted this in another thread, but it's not getting much action:

Music transfer to storm PROBLEMS

Thought it might get more attention here with Storm users.

I have 1200+ m4a's on my sd card and every reboot gives me a different total.

Any help would be appreciated!

Jeff
I think its a bug in .148...have that happen to mine too.
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 07-10-2009, 06:42 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a problem loading my Itunes using Pocket Mac--first--Verizon supplied media player (Not Vcast) won't load any "protected songs"--then-PMac won't sync any--so I load them directly thru the BB disk image folder that appears on my Desktop--it appears to load them--and then, shazam--they disappear sometime later!! Any ideas why? Anyone know of a better media player than the one I've got??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.