BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2009, 03:52 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question No more LED message indicator?

Please Login to Remove!

I've been running OS .148 for several weeks. I'm not sure if this started when I upgraded to it, or possibly one of the earlier betas. Regardless, I have now realized that the red LED that used to light up (blink?) whenever I had a new email or text message no longer does so.

It doesn't matter whether I have my sounds profile set to Normal or Vibrate Only. I have not messed with any kind of custom tones/alerts in a long time. When I checked them, they look just as I last left them, when the LED was working. I.e. LED is set to On in all locations.

Any idea what's going on? Is my phone's LED just broken? I suppose it could be. It has leapt out of my Sedio Spring Clip holster and onto the ground 2 or 3 times now.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-16-2009, 08:34 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

The falls could very well be a contributor to the problem. However, have you checked in Options|Security & Keyboard to make sure the LED Coverage Light is set to on? Just trying anything here.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-16-2009, 09:29 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't done that. But I did notice that, when I did a battery pull tonight, the red LED did come on during that process. So I know it still works. It just doesn't work as a message indicator.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-16-2009, 09:41 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well give that a try and let's see.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-17-2009, 07:11 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: L.A
Model: 9530
OS: .148
Carrier: Verizon
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

save the headache and just back up your device and reinstall .148. I have done this a handful of times and works.
__________________
If you're anti-oral, then you're anti-American
Offline  
Old 06-17-2009, 09:05 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

jdmevo8,

Are you saying that you had the same problem with the LED message indicator not working, and re-installing .148 fixed it?
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 09:31 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this problem in the past as well and the solution I discovered was this...Messages/Options/General Options and set Display New Message Indicator to off. Save the settings. Then go back in and change this setting to on and save the settings again. I certainly cannot explain it but it has worked for me more than once in the past. This is certainly easier than an OS reload if it works...

Good luck
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Old 06-17-2009, 12:43 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

scassel,

Great idea! But, it didn't fix me. I did this:

- set option to No

- battery pull (see red LED come on during the beginning of the boot-up)

- confirm option is still set to No

- send message to self (from other account), verify LED does not come on

- set option to Yes

- battery pull (see red LED come on during the beginning of the boot-up)

- confirm option is still set to Yes

- send email to self

- Receive message, still no LED message indicator

__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 12:47 PM   #9 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have to ask, are you making sure to edit the Messages option in whichever profile you're using and making sure that the Repeat Notification option is set to LED Flashing?
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-17-2009, 01:04 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kirrinjones, I have no idea what you're talking about.

You used the term "profile". Are you talking about a mail profile or a Sounds profile?

Either way, I do not see anything anywhere that says "Repeat Notification".

As I said in my first post, I have tried this with my Sounds profile set to Normal and Vibrate Only. Both ways, if I go into Sounds and choose Set Ring Tones/Alerts, under "Messages/Email [Desktop]", LED is set to "On" (and the only other choice is "Off").

This is the same, whether I got into Sounds, or if I go into Messages, and then hit Menu/Message Alerts.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 01:04 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It appears that you don't have a Storm, so maybe yours doesn't work the same?
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 02:47 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kirrinjones Wirelessly posted

I have to ask, are you making sure to edit the Messages option in whichever profile you're using and making sure that the Repeat Notification option is set to LED Flashing?

StuartV - What he is refering to is the Profile settings. If you go to Profiles/Set Ring Tones/Messages/ your e-mail account(s) there is an option for each account regarding the LED. You can have the LED flash for one account and not the other. I suppose it is possible this setting got changed inadvertantly or possibly when you did the OS upgrade?? I would say it is worth checking. Stranger things have happened...

Good luck
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Old 06-17-2009, 04:32 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you read my previous posts (in this very thread), I believe you will see that I have detailed (at least twice before now) where I already did that and confirmed that my setting for Messages/<my email account> has the LED setting set to On.

And the verbiage does not match what kirrinjones said. Like I said, there is nothing on my Storm (in OS 4.7.0.148) that I can find that says "Repeat Notification".

If I am simply misunderstanding the directions and looking in the wrong place, please forgive me for being an idiot and spoon feed it to me.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 04:34 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ps. as far as I know, I don't have an icon that says "Profiles" anywhere. I have one that says "Sounds". Currently, it actually says "Sounds (Vibrate...". And I have already documented in detail what I checked in there to confirm why I *think* my notification LED should be working.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-17-2009, 05:04 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Son-of-a-biscuit if it didn't just start working!

All I did was go into Options/Advanced Options/Wireless Update and attempt to do an update. It told me I have 4.7.0.148 and there were no updates available. Now, a few minutes later, I receive an email and the red LED starts flashing!

Weird....
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-18-2009, 12:16 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gotta love new technology! Sorry I did not thoroughly read your previous posts before my last suggestion. As to the reference of repeat notification, I have no clue. I have no such setting either. It is either on or off.

I hope it continues to work...
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Old 06-18-2009, 01:43 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Figures. Now, it starts flashing when I get a new message, but I just got one, read it, and now the LED won't stop flashing. Yes, I checked everywhere and there is nothing else going on to make it where the LED should still be flashing.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-18-2009, 02:10 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am starting to believe that your handheld is possessed! It may be time to try a reload of the software.
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Old 06-18-2009, 04:41 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I'm going to try trading it in. The lower corners have gotten so hard to press that you can't even feel them click. I could try adjusting the screws under the battery cover, but I'd rather just go to the Verizon store and let them replace it under warranty.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 06-18-2009, 07:22 PM   #20 (permalink)
Thumbs Must Hurt
 
project86's Avatar
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No use trading it in. I swapped out my Storm for a new one and my LED light went out on this one too. What I do is turn it off and save, then turn it back on and save. And yes, it was after the update that this happened... So, back to the drawing board, eh Rim? :|
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.