BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2009, 08:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default added mp3 sounds not visible????

Please Login to Remove!

i added a bunch (actually all of the iphone standars system sounds) to my media card on my storm. for whatever reason these are not visible whatsoever on the storm in the ringtones section or in the profiles section. they are there when i view my media card on pc but not visible at all on the phone itself. any clue why?
Offline  
Old 06-20-2009, 11:58 PM   #2 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrfizzed View Post
i added a bunch (actually all of the iphone standars system sounds) to my media card on my storm. for whatever reason these are not visible whatsoever on the storm in the ringtones section or in the profiles section. they are there when i view my media card on pc but not visible at all on the phone itself. any clue why?
What type of file is it? Where did u put it under or what folder do u see it under?
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 06-21-2009, 09:52 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mp3's

they are mp3 files. any ideas?
Offline  
Old 06-22-2009, 08:29 AM   #4 (permalink)
Thumbs Must Hurt
 
falcontrainer's Avatar
 
Join Date: Apr 2008
Location: Columbus, Ohio
Model: 9530
OS: *.*.*.109
PIN: N/A
Carrier: Verizon
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday I had the same issue, I pulled my sd card out waited ~10 seconds and put it back in and my phone recognized the new songs then.
__________________
Administer of a Domino backed BES 4.1.3.16 w/ 95 (and counting) Happy/Unsuspecting Users
Offline  
Old 06-22-2009, 12:42 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats not working for me......any ideas anyone?
Offline  
Old 06-23-2009, 01:21 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What folder are they in on your SD card? Just for a test, try putting one in the mp3 folder and see if you can play it with the media player or even see it in the file explorer.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.