BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2009, 06:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9500
OS: 4.7.0.148
PIN: N/A
Carrier: Orange
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems locking the screen???

Please Login to Remove!

Hi

I have had the problem of locking the screen on my storm by using the normal top left locking button since my software up date. Basically i press the lock button but once i put the phone down anywhere the screen automatically unlocks itself.....any ideas???

thanks
Offline  
Old 06-23-2009, 01:44 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9500
OS: 4.7.0.148
PIN: N/A
Carrier: Orange
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

has any one got anything on this....even the green, red and menu button when now pressed unlock my keypad lol ????
Offline  
Old 06-23-2009, 05:03 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure on the OS you have if that is a know problem? I know 141 had that problem were any buttons would unlock the phone. 148 had that fixed. You might ask others on here, that have the same os if they are having the same problem? good luck.
__________________
Sunny California
storm Software 4.7.0.148 (Platform 4.0.0.181)
Tour Software 4.7.1.53 (Platform 4.1.0.65)
Offline  
Old 06-23-2009, 05:10 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9500
OS: 4.7.0.148
PIN: N/A
Carrier: Orange
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did upgrade to the 148 software but that gave me other different problems and imnow back on the 141.....any other ideas?
Offline  
Old 06-23-2009, 02:03 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As Lostman said, this was a known issue with .141. There is a MOD to the OS that will fix the problem if you insist on remaining on .141. Directions are here

How to fix Lock Issue on .141 - BlackberryOS.com

I will say, you need to understand and be comfortable with these types of modifications or you will quite possibly end up with a brick.

Good luck
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.