BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2009, 05:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9500
OS: 4.7.0.148
PIN: N/A
Carrier: Orange
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.7.0.148 problems

Please Login to Remove!

Hi

I upgraded to the 148 software and i had a huge problem in that my speakers did not work when i recieved calls, messages and even playing music of the phone i basically lost all sound on my 9500 only had vibrate....any ideas why?
Offline  
Old 06-23-2009, 10:41 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
scassel's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9650
OS: 6.0.0.280
Carrier: VZW US
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a headset to see if that works? I have read about users that experienced this during upgrades. If memory serves, the "fix" was to plug and unplug the headphones repeatedly?? I am sure a search will yield results.

Here you go... Storm can't get out of headset mode to place calls

Good luck.
__________________
“Some spend their entire lives wondering if they have made a difference in this world. The Marines don't have that problem.” President Ronald Reagan

Last edited by scassel : 06-23-2009 at 10:45 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.