BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-24-2009, 05:41 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Sep 2005
Location: Conway, AR
Model: 9550
Carrier: VZW
Posts: 63
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Content Protection Under .148

Please Login to Remove!

I have notice 2 issues since I migrated to (VZW) .148:

1) Media player quits playing after 10 minutes
2) VZW Nav GPS quits working after 10 minutes

I am operating behind a corporate BES and not sure what is affecting the above to fail. Under .75 and with content protection "disabled" all worked smoothly even though password protection is enforced after 10 minutes of user inactivity. Since I have migrated to .148 and coincidently our corp security has forced (enabled) content protection, my media player and GPS seem to shut down after 10 minutes.

Anyone else out there have BES experience or similar issues with content protection and password enabled?
Old 08-18-2009, 11:26 AM   #2 (permalink)
Knows Where the Search Button Is
Join Date: Jun 2006
Model: 8900
Carrier: O2
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Content Compression

I have had a user experiencing the same issue. To fix it I set Content Compression to Enabled - no more issues.
BES 4.1.6, EX2003, SQL2000, 600+ users, 8 BES Servers
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.