BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2009, 05:04 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Cellcom Israel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm 9530 DATA issue

Please Login to Remove!

Hi,
I'm new for the BB and have very strange problem with my storm.
I have unlocked Storm from Verizon and use it with Israeli carrier Cellcom. I installed Cellcom U-sim and have full voice dialing and SMS service.
I do have DATA plan from the carrier and connected to BES on my work.
However, I can not get emails and browser. My HRT is empty. I do "register now" but nothing happens. After long time with customer support, the carrier can not find the reason for this.
I had a trip to US last week and after landing and turning the communication ON, everything worked fine (I had roaming from ATT). All the time it was on EDGE very solid. Now, back in Israel - I only can see edge, or 3G(without 4 points).
What's wrong? Any idea will be highly appreciated.
Offline  
Old 06-29-2009, 12:42 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

ok well make sure you have it set to GSM only and see if you can select 2G network . also make sure you have the correct TCP/ip setting . make sure you register in the host routing table.
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Old 06-29-2009, 12:48 PM   #3 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are connected to the BES but dont get emails?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 06-30-2009, 12:36 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Cellcom Israel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The TCP/IP setting is correct. I checked it. When I choose GSM and 2G only, my indicator goes to edge at lower case and can not get to uppercase.
Also, it seems I have some internet connection as the weatherbug works well.
But browser can not connect to the web and no emails.
Also, the BES connection works as I can get all emails and browser connection if I'm connected to the PC with USB.
Offline  
Old 06-30-2009, 12:41 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by leonskigin View Post
The TCP/IP setting is correct. I checked it. When I choose GSM and 2G only, my indicator goes to edge at lower case and can not get to uppercase.
Also, it seems I have some internet connection as the weatherbug works well.
But browser can not connect to the web and no emails.
Also, the BES connection works as I can get all emails and browser connection if I'm connected to the PC with USB.
well when the EDGE is all upper case thats when your email and internt work if its lower case you dont have a data connection. one of the ways i fixed that when i had the 9530 i went back to the 4.0.0.96 that one held the best EDGE connection it never dropped . so you might want to downgrade. i can almost say 95% chance it will work great .
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Old 06-30-2009, 02:45 AM   #6 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Cellcom Israel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downgraded in the past but nothing changed.
I'm wondering if there is some compatibility issue. Do the CDMA settings (that can be seen by ##000000) affects the GSM also?
I'm asking because my CDMA settings are for Verizon. I do not use CDMA at all, but is it possible that some settings are common?
Offline  
Old 06-30-2009, 10:55 AM   #7 (permalink)
Thumbs Must Hurt
 
BiggJayBK's Avatar
 
Join Date: Jul 2005
Location: Brooklyn, NY
Model: 8320
PIN: 243070B3
Carrier: T-Mobile
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by leonskigin View Post
Hi,
I'm new for the BB and have very strange problem with my storm.
I have unlocked Storm from Verizon and use it with Israeli carrier Cellcom. I installed Cellcom U-sim and have full voice dialing and SMS service.
I do have DATA plan from the carrier and connected to BES on my work.
However, I can not get emails and browser. My HRT is empty. I do "register now" but nothing happens. After long time with customer support, the carrier can not find the reason for this.
I had a trip to US last week and after landing and turning the communication ON, everything worked fine (I had roaming from ATT). All the time it was on EDGE very solid. Now, back in Israel - I only can see edge, or 3G(without 4 points).
What's wrong? Any idea will be highly appreciated.
go to this tread. it helped me with the same issue

dele tcp fields

9530 Unlocked edge to EDGE? HELP
__________________
Jay White


9530
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.