BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2009, 09:45 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replaced Storm, e-mail setup issues

Please Login to Remove!

Alright, I went to VZW's site and updated my PIN. Now I can log into Email Setup and actually proceed, but I've had some roadblocks...

When I log into my Gmail setup: "Your device encountered a problem with this application's server. Select OK and repeat the action to try again."

I logged into Yahoo and set it up with no issues, but the icon is nowhere to be found.
Offline  
Old 06-30-2009, 02:21 PM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Try to set up the accounts directly from the phone to see if it works
Offline  
Old 06-30-2009, 06:28 PM   #3 (permalink)
Thumbs Must Hurt
 
Smokey Joe's Avatar
 
Join Date: May 2008
Location: Cen*Cal
Model: 9530
OS: 5.0.0.328
PIN: 308547B0
Carrier: Verizon
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ChezDigital View Post
When I log into my Gmail setup: "Your device encountered a problem with this application's server. Select OK and repeat the action to try again."
Mine said the same thing... and I have no idea what it means! BUT, I get my email just fine like I did with my original phone.
__________________
Don't let the man get you down!
Smokey Joe
Offline  
Old 06-30-2009, 10:42 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
Wirelessly posted (White and Nerdy)

Try to set up the accounts directly from the phone to see if it works
I am, but first I couldn't make any progress so I had to go to VZW's BIS page to tell them I had a new PIN. Now I get a bit further on my phone, but am stalled by the error I've posted above.

Smoke dog, what do you mean? I can't past that error at all...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.