BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2009, 01:17 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with Voice dialing and blue tooth

Please Login to Remove!

Maybe somebody can help. Voice dialing worked fine when I first got the Storm. I wanted to pair up with a blue tooth device so I went with a Motorola H500 which I read was compatible with the Storm. It did everything it was supposed to except voice dial. I went to the retailer where I bought the phone to address the problem, and they suggested I try Adapt Digits Option. Needless to say it did not work. Worse yet, Voice dialing ceased working from my Storm without the bluetooth device. At this point the retailer decided I have a defective phone, and ordered me a new one. When I went through the same sequence on my wife's Storm the same thing occurred. Any advice would be appreciated.
Offline  
Old 07-16-2009, 08:58 AM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9500
PIN: N/A
Carrier: TH-DTAC
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try on another BT Headset?
Offline  
Old 07-16-2009, 09:18 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Even if a new headset works I still have the voice dialing problem when not using a headset. Prior to the phone ceasing to dial without a headset an LG headset was tried that did not work.
Offline  
Old 07-16-2009, 09:42 AM   #4 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by immunoman View Post
Even if a new headset works I still have the voice dialing problem when not using a headset. Prior to the phone ceasing to dial without a headset an LG headset was tried that did not work.
What version of OS are you running if I may ask? Also I see you are with Verizon, did you buy your Storm direct from them or from eBay or something like that?
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 07-16-2009, 11:33 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tell me how I can find that out? I bought the storm from a verizon retail store.

Last edited by immunoman : 07-16-2009 at 11:34 AM.
Offline  
Old 07-16-2009, 04:49 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: NJ
Model: 9530
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue but only since i updated to the latest 9530 OS
Offline  
Old 07-16-2009, 09:12 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: NJ
Model: 9530
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jason1114 View Post
I am having the same issue but only since i updated to the latest 9530 OS
UPDATE dont ask me how but its started working again
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.