BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2009, 01:04 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Porta
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9530 CDMA with white noise screen

Please Login to Remove!

This is my first post and I hope I do things right, if not please don't be too hard, lol.

I have a 9530 CDMA, the box says it's made in Hungary and the model is RCC51UW.

All documentation is in german and itís Vodaphone branded.

The phone was working fine till one day that it showed up with this white pixeled screen, I would call it a noisy screen.

Please did anyone have this issue and got a solution for it?

Thank you very much in advance
Attached Thumbnails
9530 CDMA with white noise screen-9530.jpg  
Offline  
Old 07-21-2009, 02:35 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what software are you on? does the screen stay like that from turn up or does it clear? Have you tried removing the battery and see if it comes back?
__________________
Sunny California
storm Software 4.7.0.148 (Platform 4.0.0.181)
Tour Software 4.7.1.53 (Platform 4.1.0.65)
Offline  
Old 07-21-2009, 07:44 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Porta
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Screenshot different than phone screen

I used the JL_Cmder to whipe the OS, than with the same software I made a screenshot and got the 507 error window which should be OK but the screen remains in TV mode (white).
When it still had the OS I was able to take a photo and after a while the screen was OK and I could see and save the photo.

That let me think that it's not the hardware, I had the battery off for a day and it did the same.

I am actually downloading the 148 OS and in some hours I should be able to load the system again to the phone.

Attached the JL_Cmder screenshot but I see only the white TV screen.
Attached Thumbnails
9530 CDMA with white noise screen-9530-screen.gif  

Last edited by black 'n white : 07-21-2009 at 08:14 AM. Reason: screenhot added
Offline  
Old 07-25-2009, 10:14 AM   #4 (permalink)
Knows Where the Search Button Is
 
DanCLE's Avatar
 
Join Date: Apr 2009
Location: Cleveland, OH
Model: 9530
OS: .148
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I experienced that with my phone and took it back to Verizon for a replacement. They said it was a known hardware issue. I haven't had it happen on my replacement.
Offline  
Old 07-25-2009, 10:01 PM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Porta
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Import, no guaranty

Thanks for the info DanCLE.

This phone was brought from Europe to South America so I don't have any garanty.

I loaded the new OS and it worked for two days flawless, than some keys of the keyboard got frozen and the whole thing got back to where it was before.

I have the strange idea that it has to do with the video card because I get screenshots of a working phone with JL-Cmder but see the TV screen in white.

I will search for a repair guide to open the phone and check for loosen connections as I have nothing to lose.

I will post results if there are any.

Last edited by black 'n white : 07-25-2009 at 10:03 PM.
Offline  
Old 07-26-2009, 12:53 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by black 'n white View Post
Thanks for the info DanCLE.

This phone was brought from Europe to South America so I don't have any garanty.

I loaded the new OS and it worked for two days flawless, than some keys of the keyboard got frozen and the whole thing got back to where it was before.

I have the strange idea that it has to do with the video card because I get screenshots of a working phone with JL-Cmder but see the TV screen in white.

I will search for a repair guide to open the phone and check for loosen connections as I have nothing to lose.

I will post results if there are any.
I would call Rim before you open it and see if it has any warranty left. It never hurts to ask?
__________________
Sunny California
storm Software 4.7.0.148 (Platform 4.0.0.181)
Tour Software 4.7.1.53 (Platform 4.1.0.65)
Offline  
Old 07-26-2009, 12:59 AM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Porta
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try it, thanks Lostman.

But here in South America the warranties are very bad (they find excuses everywhere, even with local articels), anyhow it's worth to try.

Quote:
Originally Posted by lostman72 View Post
I would call Rim before you open it and see if it has any warranty left. It never hurts to ask?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.