BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2009, 09:18 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Website and Sync trouble

Please Login to Remove!

Hi,

Hope someone can help me out here.

I know nothing about Blackberry's and had not even considered getting one. Then yesterday my boss gave me his 9500 Storm as he was getting a free upgrade (very nice of him!)

My sudden introduction into the world of Blackberry has been a bit of a headache since. I installed the Blackberry Desktop 4.7 on my computer at work and all went well - sync with my office desktop - no worries. Came home and installed it on my laptop - and now it wants access to the internet and fails to connect. It says that it needs to do this once to setup for sync. I have tried to go to Blackberry home page and Research in Motion home page and both have "problems loading page".

I have uninstalled and reinstalled software, I then installed it on my old desktop too - all with the same results.
Confused! Have no idea what to do or where to go from here.

Any help or advice would be great.
Cheers
Offline  
Old 07-26-2009, 06:34 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

its likely therefore the RIM website was down when you tried it.
As going to the RIM/blackberry website is not affected by desktop manager.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-31-2009, 02:39 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correct!

Site must have been down for the weekend as Monday morning everything decided to work. Thanks for the reply, I thought I was going nuts.

Cheers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.