BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2009, 07:55 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Problem: Help Needed? ("headset" via "handset")

Please Login to Remove!

Morning Addicts,

I use a AUX cable in my car to play music from my Storm through my car speakers. Works great and I love it. Yesterday after removing my phone from my car, I noticed that the sound is not playing (i.e. ringtones, videos, alerts, calls). After looking at my phone for a while, I realized it seems to be stuck in "headset" mode rather than "handset".

While I can hit the menu whilst in a call and change it, I can't seem to change the setting universally for my phone. It is pretty annoying and I have never had this problem before. I tried a battery pull, but it did not fix the problem.

Any ideas?
Offline  
Old 09-08-2009, 08:01 AM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you checked the settings in Profiles as yet?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 09-08-2009, 08:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Have you checked the settings in Profiles as yet?
I don't really know what settings to check apart from which profile it is on... currently on "Normal"
Offline  
Old 09-08-2009, 08:08 AM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Go to "Advanced" in the Profiles menu-it will allow you to adjust for each application (e-mail, voice, SMS, etc.) for whatvever profile you currently are using.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 09-08-2009, 08:13 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Go to "Advanced" in the Profiles menu-it will allow you to adjust for each application (e-mail, voice, SMS, etc.) for whatvever profile you currently are using.
Ok, I have checked that and I don't believe that is the issue. I am now hearing alerts, but still cannot play music, video sound, and my calls automatically presume I am in "headset" mode?
Offline  
Old 09-09-2009, 11:58 AM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Location: wisconsin
Model: 9500
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

weird i too had the exact same problem i called customer service(verizon) they got a tech on the phone and could not figure out the problem so they are sending me a new refurbished(boo HOO!!) phone covered by the manufacture warranty. this is now my third phone i will of switched out i am very dissatisfied with the storm its a good idea like cold fusion is a good idea but it just dont work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.