BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2009, 10:56 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Loading OS 5.0 problems

Please Login to Remove!

Downloaded the latest .230 software, deleted vendor file, deleted my .167 and opened up Desktop manager.

Hit update software and selected the new OS. The normal process' box pops up so I think its all good. Wrong. Only up for 5 seconds before closing and displaying no software updates for my device.

Retry? Same problem...

any insight on this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA 10016798 Remote Oxygen Sensor without Cable for Altair Pro Gas Detector
$340.95
MSA 10016798 Remote Oxygen Sensor without Cable for Altair Pro Gas Detector pictureMarket Forge Altair II Convection Steamer
$3700.0
Market Forge Altair II Convection Steamer pictureMSA Safety 10107602 ALTAIR 4X Gas Detector Charcoal LEL O2 CO H2S
$349.99
MSA Safety 10107602 ALTAIR 4X Gas Detector Charcoal LEL O2 CO H2S pictureMsa Altair Inlet Dust Filters 5 Pack, 808935
$3.49
Msa Altair Inlet Dust Filters 5 Pack, 808935 pictureMSA Altair 4X, Great Condition
$250.0
MSA Altair 4X, Great Condition picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.