BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 08:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: US, ofA
Model: 9530
OS: 5.0.0.419
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB App World Uninstalls Itself?

Please Login to Remove!

Has anyone had a problem with the BB App World (and other apps) being mysterious uninstalled? I've already installed it twice today (going through the download/installation process). I just looked again this evening and the icon is gone again (it's not just hidden). When I click on the App Center it says it's not installed there, too. I'm beginning to wonder if I have a strange virus. Thanks for any assistance.

Last edited by crboone : 11-11-2009 at 08:45 PM.
Offline  
Old 11-11-2009, 10:33 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: US, ofA
Model: 9530
OS: 5.0.0.419
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, it just happened again when I did a reboot to install something else. The App World is totally removed from my machine, like it's stuck in uninstall mode even after a successful installation.

Last edited by crboone : 11-11-2009 at 10:55 PM.
Offline  
Old 11-11-2009, 10:52 PM   #3 (permalink)
CrackBerry Addict
 
kurichan's Avatar
 
Join Date: Dec 2005
Location: San Diego
Model: 9630
OS: 5.0.0.591
Carrier: Verizon BIS / BES
Posts: 696
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me sometimes. Not sure why. Seems to have stopped recently. Once again, not sure why.
__________________
9630 #4 < 9630 #3 < 9630 #2 < 9630 < 9530 (returned) < 8703 < 7250
Offline  
Old 11-11-2009, 11:39 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Location: N. California
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happened to me, too. But, it's stayed on now for the past two days.

Very mysterious.
Offline  
Old 11-12-2009, 12:31 AM   #5 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad I read this because I thought I was crazy again.
Had to re-install it today.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 11-17-2009, 09:42 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9550
OS: 5.0.0.713
Carrier: VZW
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me when I uninstall certain program icons for Apps thatI already uninstalled. For example, I downloaded several programs from App World then later decided to remove them. So far, Ive narrowed it down to Pixelated, Buzzed, and Bubble Amy Demo. (All of the icons say Archived). I've removed the apps, but when I try to delete the icons, it prompts that icons will be removed on next reboot. After the reboot, App World is uninstalled and the program icons I was trying to delete are still showing up. Weird. Hopefully they'll fix this soon. Annoying to have to keep reinstalling App World.

Last edited by sswyden : 11-17-2009 at 09:43 PM.
Offline  
Old 11-17-2009, 11:20 PM   #7 (permalink)
New Member
 
Join Date: Nov 2009
Location: N. California
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too, at first. For the past week it has stayed installed.
Offline  
Old 11-20-2009, 01:27 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Disappearing App World Icon

Quote:
Originally Posted by sswyden View Post
Happens to me when I uninstall certain program icons for Apps thatI already uninstalled. For example, I downloaded several programs from App World then later decided to remove them. So far, Ive narrowed it down to Pixelated, Buzzed, and Bubble Amy Demo. (All of the icons say Archived). I've removed the apps, but when I try to delete the icons, it prompts that icons will be removed on next reboot. After the reboot, App World is uninstalled and the program icons I was trying to delete are still showing up. Weird. Hopefully they'll fix this soon. Annoying to have to keep reinstalling App World.
This happened to me a couple of times before as well. The trick is to delete apps (or archives) from within App World ( App World > My World > ...). If you just go to the BlackBerry menu and try to delete something it will also remove the icon for the App World (I say icon, because I have read other posts that indicate that App World itself is not uninstalled, that the bug simply removes the icon). A reinstall of App World will bring it all back to normal.

Try deleting apps from within App World and see if that makes a difference for you. It has for me.
Offline  
Old 11-20-2009, 11:34 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Nov 2006
Location: CT
Model: 9550
OS: 5.0
Carrier: ATT
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

happens here also
__________________
Fred
Offline  
Old 11-20-2009, 11:42 PM   #10 (permalink)
CrackBerry Addict
 
kurichan's Avatar
 
Join Date: Dec 2005
Location: San Diego
Model: 9630
OS: 5.0.0.591
Carrier: Verizon BIS / BES
Posts: 696
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Recently Slacker was acting funny so I decided to reinstall it. I wanted the install to be as clean as possible, so first I deleted it from AppWorld which of course resulted in the idiotic archiving of the app.

So then I tried to delete the archived version via AppWorld.

Nothing happened.

So I went back to the home screen and deleted it. The BB insisted on rebooting.

When it came back, AppWorld was gone..

Stability and simplicity that used to be BB's hallmark is going down the toilet.
__________________
9630 #4 < 9630 #3 < 9630 #2 < 9630 < 9530 (returned) < 8703 < 7250
Offline  
Old 11-21-2009, 02:37 AM   #11 (permalink)
Knows Where the Search Button Is
 
NovaM's Avatar
 
Join Date: Jul 2005
Location: Canada
Model: 9530
OS: 5.0.0.328
PIN: 30EC2A70
Carrier: Telus Mobility
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found that problem on a beta or leaked OS... I believe it has something to do with the application signatures. Don't know of a fix other than running a full release non-leaked OS
Offline  
Old 11-21-2009, 09:39 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9550
OS: 5.0.0.713
Carrier: VZW
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdrum View Post
This happened to me a couple of times before as well. The trick is to delete apps (or archives) from within App World ( App World > My World > ...). If you just go to the BlackBerry menu and try to delete something it will also remove the icon for the App World (I say icon, because I have read other posts that indicate that App World itself is not uninstalled, that the bug simply removes the icon). A reinstall of App World will bring it all back to normal.

Try deleting apps from within App World and see if that makes a difference for you. It has for me.
Thanks rdrum. I tried to delete each from My World, with battery pulls/reboots after each. The first archived app deleted successfully, and now shows as "uninstalled", but the other ones still show as archived. I have to hope a future upgrade will address this. Not a big deal, but definitely annoying.
Offline  
Old 11-22-2009, 03:03 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: US, ofA
Model: 9530
OS: 5.0.0.419
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally gave up the last time App World uninstalled itself. Now I have MobiHand's app store installed instead -- and it stays put. In fact, I had downloaded a trial version of an app from BB App World but ended up purchasing it through MobiHand once the trial ran out. Not that I'm trying to sell MobiHand over BB App World, I'm just stating what I have done in this situation.
Offline  
Old 11-23-2009, 08:21 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NovaM View Post
I found that problem on a beta or leaked OS... I believe it has something to do with the application signatures. Don't know of a fix other than running a full release non-leaked OS
I agree that users may experience issues like this when using a leaked, or otherwise non-official, release of the OS. However, I've experienced the issue and I am running the OS that shipped with the device.

As an IT project manager, I think a lot of it comes down to QA. No software is perfect right out of the box and not every feature can be tested to cover every angle/situation. Even with months of testing time, it's often difficult to account for every user scenario.

I imagine that RIM will be collecting feedback on issues like this one and will address them soon enough. This one isn't a critical issue (as far as I'm concerned) - it's a PITA, but not critical.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.