BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2009, 01:40 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: Atlanta
Model: 9550
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question PROBLEMS W/ Storm 2 On T-mobile.....

Please Login to Remove!

Is There Anyone That Is Using The Storm 2 On T-mobile????


I Have It Unlocked And I Cannot Make Voice Calls. When I Try To It Says "no Circuit/channel Available" I Can Text And Email And Browse The Web With No Problem??? Has Anyone Else Experienced This?

Ironically On The Original Storm I Was Using On T-mobile When I Updated The Operating System To 5.0 It Started To Give The Same Error Message When Making Calls. I Had No Problem Using The Phone On 4.7. Will T-mobile Not Working A 5.0 Operating System??


Please Help!!!!!!!!!!!!!!!!!!!!!!!!!!

IF POSSIBLE PLEASE SEND ME A PIN MESSAGE WITH SUGGESTIONS
305A4AD3
__________________
"Education will make you a living...Self-Education will make you a fortune" - ME

PIN: 30FE85CF

Last edited by chrisjohnson : 11-19-2009 at 02:55 PM.
Offline  
Old 11-19-2009, 04:50 PM   #2 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

You have to change your mobile network settings to gsm
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Old 11-19-2009, 06:47 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: Atlanta
Model: 9550
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

I tried that. doest work. the mobile network settings are set to GSM. Still same issue. "no channel/circuit available".
__________________
"Education will make you a living...Self-Education will make you a fortune" - ME

PIN: 30FE85CF
Offline  
Old 11-25-2009, 01:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue and just posted another thread for this. Anybody have suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.