BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   BBM 5.0 Compatible With VZW 5.0 OS? (http://www.blackberryforums.com/general-9500-series-discussion-storm/212005-bbm-5-0-compatible-vzw-5-0-os.html)

stevenmz 11-27-2009 02:45 PM

BBM 5.0 Compatible With VZW 5.0 OS?
 
I want to upgrade my daughters Storm to VZW's 5.0 OS, but from what I have read there may be compatibility issues with BBM 5.0. Are any of the vendor 5.0 OS's a better bet if one wishes to use BBM 5.0? When I go to upgrade with VZW is wants to downgrade the 5.0 version of BBM. Thanks for you help in advance.

penguin3107 11-27-2009 02:48 PM

Wireless carriers don't have their own versions of the handheld OS. All versions are developed by RIM.
That said, the version of 5.0 that Verizon has released works fine with BBM 5.0.

What is the issue you are having?

stevenmz 11-27-2009 04:47 PM

Quote:

Originally Posted by penguin3107 (Post 1516334)
Wireless carriers don't have their own versions of the handheld OS. All versions are developed by RIM.
That said, the version of 5.0 that Verizon has released works fine with BBM 5.0.

What is the issue you are having?

When I connect the Storm to DM is wants to load 5.0 OS which is what I want. The problem is it only will load BBM 4.7, in order to do so I have to accept a downgrade from the BBM 5.0 currently on the Storm. BBM 5.0 (according to my teenage daughter) is just totally awesome and a downgrade to the old version is not acceptable. :? I just assumed that 5.0 OS does not like the new BBM. I need a beer.

zerog46 11-27-2009 04:58 PM

Correct load the BBM 4.7. When you are done go to blackberry.com/messenger and download BBM 5.

stevenmz 11-27-2009 05:36 PM

Quote:

Originally Posted by zerog46 (Post 1516395)
Correct load the BBM 4.7. When you are done go to blackberry.com/messenger and download BBM 5.

Thanks, we'll give it a shot.

craigw9292 11-28-2009 10:04 PM

One extra note on those steps - since you already had 5 installed when it downgrades it leaves the old 5.0 archived. When you go back you can restore it - don't! it will not work. You must delete the old 5.0 manually once you have completed the OS 5 upgrade then go and download it again and you'll be groovy.


All times are GMT -5. The time now is 06:28 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.