BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2009, 11:20 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Location: Miami, FL
Model: 9550
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No circuit/channel available

Please Login to Remove!

Ok, I have searched all over the forum and it seems I'm out of luck. I have an unlocked 9550 working on T-Mo. Like everybody else, i have EDGE, sms, mms, emails, full browser, everything works but the phone (calls in/out).

For what I've read here, the only solution so far is downgrading to 4.7, correct me if im wrong. I'm ok with that, but now I can't find a 4.7 version for my 9550. I don't even know if there is one out there??? Is it??

I hope there is, because if not i'm stuck with my storm 2 without the phone functioning untils RIM release a fixed version.

Also can I try 4.7 for the 9530 on my 9550? My guess would be no, but I still want to find out.

Thanks guys.
Offline  
Old 12-13-2009, 12:25 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

The storm 2 9550 comes with OS 5 right?
If thats the case, there is no 4.7 for it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 12-13-2009, 12:30 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

And you can't put 9530 code on a 9550.
Offline  
Old 12-16-2009, 09:26 PM   #4 (permalink)
New Member
 
Join Date: Mar 2006
Location: Miami, FL
Model: 9550
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an update guys. After trying all week to fix the no circuit/channel available error, finaly found something that worked for me. I upgraded my OS to v5.0.0.428. I found a leaked version on the web (just google it, i dont think I can post a link yet). I saw somebody on this forum said that there was a fix for 9500 and 9530 by upgrading to .428 so I just wondered if there was one for the 9550. Once I look, i found my OS.

I uploaded it last night. After that my phone calls were working right away. I went to work (drove about 10 miles away) and the phone was still working and came back home and haven't had a problem. I have EDGE, emails, sms, full browser, everything.

Now I'm a happy Storm 2 user.!!!

Just wanted to let anybody who is having the same problem know that there is a fix, just if you are willing to download that unofficial "leaked" OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.