BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2009, 07:29 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email settings??

Please Login to Remove!

hello, i have messed with my phone and now the new email notice will not sound nor will the email gain any new messages at all, how do you sync the emails again? i feel like a idiot !
Offline  
Old 12-13-2009, 07:46 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

First of all, email doesn't sync unless you are onBES.

So the first question is are you on BES via your company or do you use BIS for email?

What did you change on the phone?

Have you tried a battery pull?

Answer these and then we will have some more to ask.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-13-2009, 11:06 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is not a company email, it is my yahoo email. i have pulled the email, not sure what i may have changed. not sure of the yahoo email set up either. all i know is the phone used to chime when i have a new email and now it don't. it also doesn't allow me to send a email, but will let me send a sms,and a mmm message. it is something with my email setup.
Offline  
Old 12-14-2009, 07:44 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Hav you tried a battery pull?

Have you resent service books?

Do you have the device set for "Vibrate" or "Quiet"?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-14-2009, 05:17 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed: i went into email settings and clicked validate password, come to find out when i changed my password the phone never new it, so i was never logged in to recieve emails.... i learned something new.
Offline  
Old 12-14-2009, 06:04 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Ah. You forgot to mention you changed the password!
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-14-2009, 06:25 PM   #7 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i didn't put two+two together, untill i tried to reset the "already" set-up email.

sorry. if this helps the problem went for 2 weeks....oopppsss-lol
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.