BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2009, 09:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm 9550 unlocked on AT&T

Please Login to Remove!

I searched the net and this forum for the answer and ive tried everything possible that ive read to do. i duuno if this is in the right spot or not. ive been workin on this storm for 4days 6 to 10 hrs a day trying to get it to work. anyways to my problem. storm 9550 unlocked. im on the at&t network. i have the bb data plan. i have a bold as my att phone. ok ive did the net_bb_dameon browser move i loaded the service books in desktop manger. the att media stuff pushed to my storm for a sceond and then vanished. i can send and recive text and mms. i cant make calls tho. when i call that damn beep beep beep with the congestion error is on the screen. i went to the bis site and sent the service books to my storm and got my yahoo and att.blackberry.net email icons on the storm. please please please help me someone. i have tried every possible attempt at this. i feel like im hitting my head against a wall.
Offline  
Old 12-20-2009, 10:02 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So is the only issue left the voice calling issue?

You have the browser you can use, it's working?

You have full caps EDGE, or lowercase edge?
Offline  
Old 12-20-2009, 10:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

browser and phone calls not working. EDGE network full bars <---yes
Offline  
Old 12-20-2009, 10:13 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did you try this?

"CONGESTION" error when calling on STORM 2 on ATT
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-20-2009, 10:18 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you askin me if i read that? yes i read it. i did put the 1 infront of my number i called at&t and sometimes there as useless as a windshield wiper on a submarine. ive been a blackberry abuser for 4yrs now and thought i knew it all with these little handheld computer that make phone calls. but im am so stumped on this one.
Offline  
Old 12-20-2009, 10:45 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Well the voice issue, there's not much, or any, tweaking on the device to do... for that, I would suggest that tomorrow you go by an ATT retail store and get a free SIM swap. Don't explain to them you have a Storm, that will just cloud the issue with them, just tell them you're still on the 8300, and your're getting problems dialing out and it was suggested you get a SIM swap. Even if your current SIM works fine for voice in another device, get a SIM swap.

Browser: if you've follow the thread Stickied here to get the Storm working on ATT, and it sounds like you have, the browser should appear after the final send of the Service Books.
Offline  
Old 12-21-2009, 10:28 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did try my moms sim card. She has a att bb bold and I still had the same problems What r ur thoughts on that?
Offline  
Old 12-21-2009, 10:51 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I'd still suggest a SIM swap, first before trying anything else.
Offline  
Old 12-21-2009, 10:58 AM   #9 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I updated your thread title to one that was more descriptive.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.