BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2009, 07:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Ghosttrunks's Avatar
 
Join Date: May 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Firewall locked and enabled!?!?!

Please Login to Remove!

I was trying to back up my Storm 9530 today and I notice going through my apps after backing it up it ask everytime about Apps Permmission, "Allow or deny?". I looked into my security and my firewall was enabled and locked. I had this problem before so I did the IT removal policy using jl_commander, reset to factory, and it disabled my firewall but when I try to restore my phonebook and everything my firewall enabled again. Re do the IT removeal and firewall disabled. This time I rebooted my computer and ran DM again and then plugged my phone in and firewall get enabled again without restoring or nothing just plugged in with DM running. Everytime plug in my phone to my computer DM does something and force me to reboot my phone giving me a messege saying "Application downloads or admin changes require device to reboot for approx 2 minutes. Device inoperaple for voice, data and 911 while rebooting. Notice 2 of 5. Automatic reboot in 5 mins if no selection is made." prompts reboot now or reboot later. whether i reboot or not firewall is always enable till I do the remove IT policy againand it repeats overr. Does anyone know what I can do?
Offline  
Old 12-21-2009, 07:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
rmoise's Avatar
 
Join Date: Oct 2006
Location: Texas
Model: 9550
OS: 5.0.0.428
PIN: 911
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try to do a clean wipe?
Offline  
Old 12-21-2009, 07:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Ghosttrunks's Avatar
 
Join Date: May 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes I also did a full wipe
Offline  
Old 12-21-2009, 07:50 PM   #4 (permalink)
Knows Where the Search Button Is
 
rmoise's Avatar
 
Join Date: Oct 2006
Location: Texas
Model: 9550
OS: 5.0.0.428
PIN: 911
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only thing I can think of is downgrade the OS and see what happens
Offline  
Old 12-21-2009, 07:59 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Ghosttrunks - are you on a corporate BES?
Offline  
Old 12-22-2009, 04:17 AM   #6 (permalink)
Knows Where the Search Button Is
 
Ghosttrunks's Avatar
 
Join Date: May 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope not using corporate email or BES. I think it might be my work computer that causing it. I believe my IT policy is affecting my desktop somehow and make DM to believe its a BES. Yes I am using a desktop computer connected on their network.
Offline  
Old 12-22-2009, 04:31 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by Ghosttrunks View Post
Yes I am using a desktop computer connected on their network.
Is there a BES on the network?
When you installed DM, did you install it using the Enterprise Option... or did your IT Department have DM pre-installed for you?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 12-22-2009, 11:54 AM   #8 (permalink)
Knows Where the Search Button Is
 
Ghosttrunks's Avatar
 
Join Date: May 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am the IT of my department lol but I reinstall 3 times and selected BIS not BES. Yet we don't even run BES here at my work. I'm the only one with a blackberry but not use for work. I got my BB fixed on my desktop at home so I guess I can't use the work desktop DM for anything without firewall being enabled everytime I plug it in. Have to use my home desktop. The work DM and the home DM are a little different. The work ask me which profile should I use then after reinstalling it stop asking and came up with a Downloads Icon (Open administrator speciifed webpage) and goes to http://www.your_network_here.com/go/downloads. My home doesn't have that. But I got my firewall situation fixed. Thanks everyone again for the helpful info.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.