BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2009, 09:36 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 97
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Please Login to Remove!

A quick update, the Application Center is working now. I was able to Sync again with any downloadable apps. The "Google Talk" was under Instant Message folder.

With that said, I am pretty happy with the update and so far, have not experience any issues. My memory count (with my particlar configuration) has been stable at about 24MB after week or so long of use. Battery life is also good.


Quote:
Originally Posted by hzhao View Post
So far, the new OS works fine with my Verizon 9530. The only thing that I have found that is not working, that is "Application Center", it is empty, it you select sync, it indicates that "wireless service is out of range". I would assume that is due to OS package is from the other carrier other than Verizon.... Since I really don't care about the "Application Center", to me it is no issue for me.

During the upgrade, I also selected to install "Google Talk", however, I couldn't find the "Google talk" any where on the 9530 after upgrade. Again, not something that really needed, just try to experience it.

If anyone has any suggestion or insight on those two issues, please share your experiences. Other than that, everything works smooth and flawlessly so far.
Offline  
Old 12-31-2009, 01:15 PM   #42 (permalink)
New Member
 
advcomputer's Avatar
 
Join Date: Oct 2006
Location: Belllmore, NY
Model: 7290
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed this build and ran it for 2 or 3 days, and then I went back to .328

There were a lot of great features but it was just jumping from EDGE -> edge way to much for me.

-Jeff
Offline  
Old 01-04-2010, 07:11 PM   #43 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: none
PIN: N/A
Carrier: verizon
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by advcomputer View Post
I installed this build and ran it for 2 or 3 days, and then I went back to .328

There were a lot of great features but it was just jumping from EDGE -> edge way to much for me.

-Jeff
Can you explain what you mean please?
Bob
Offline  
Old 01-05-2010, 05:37 AM   #44 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 97
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

EDGE - with data service on GSM network
edge - no data service, only voice service on GSM network
Offline  
Old 01-05-2010, 09:46 AM   #45 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: none
PIN: N/A
Carrier: verizon
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OK oln Verizon Storm

I just installed this upgrade, all seemed to go well and all working good.

Notes:

The screen dimming issue when going to landscape is fixed.
The new key preview is nice.

I had to re-pair one Bluetooth device
Ubertwitter needed to have credentials entered again
Facebook needed to have credentials entered again
A few icons(apps) moved to different folders
Meterberry needed to have it's s/n re-entered
Meterberry v2.0.2 "reset device" feature works. Blinked a few times though?

All Outlook calendar/contact data seems to be correct.
Speed dials are intact
Browser saved URLs are intact
Boot time seems slower but I never timed it.
Phone worked right away, no activation or anything.

Will post any updates

Bob
Offline  
Old 01-06-2010, 04:07 AM   #46 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9530
PIN: N/A
Carrier: China Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking It is perfect!

I have used it since it was released! It is very perfect! Runs Quickly!
Offline  
Old 01-06-2010, 09:24 AM   #47 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Very very nice upgrade. Was running v4.x (forgot already). I had similiar results on certain apps I needed to re-register them. Outside of that all email, settings (most of them) and everything else carried over. I love the thread like SMS as well and new screen gestures / animations!
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 01-06-2010, 08:04 PM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm 9530 Touch Screen

can someone tell me how I can calibrate the touch screen for a storm 9530
Offline  
Old 01-06-2010, 09:51 PM   #49 (permalink)
New Member
 
Join Date: Jan 2010
Location: Ukraine, Kharkov
Model: 8320T
PIN: N/A
Carrier: MTS Ukraine
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi to all!
can someone tell me, in description I see that this OS is multilanguage.
Is there russian language?
Offline  
Old 01-07-2010, 12:01 PM   #50 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by DaBlackberryBoy View Post
Very very nice upgrade. Was running v4.x (forgot already). I had similiar results on certain apps I needed to re-register them. Outside of that all email, settings (most of them) and everything else carried over. I love the thread like SMS as well and new screen gestures / animations!
I have noticed something odd. I tried dialing my wife last night via speed dial and I lightly held her speed dial key down and it never dialed. My speed dials came across fine in the upgrade, but the phone app wont dial the number. I have not tried, but wonder if I should reset them to see if that works? I recently upgraded to the latest OS atop this post. Can anyone else confirm this or could it be my screen sensitivity?
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Old 01-07-2010, 03:37 PM   #51 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM doesn't see OS .419?

Hello to all!
I'm trying to upgrade from .148 to .419 but the apploader doesn't see the new .419 OS? What can I be doing wrong? I followed the install directions to the letter. All it shows me in the Device Application Selection page is what is already on my Storm? Thanks for any help in advance!
Cincyfan43
Offline  
Old 01-08-2010, 08:26 AM   #52 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Suwanee, Ga
Model: 9780
OS: Windows 7
PIN: 25dce7fc
Carrier: T-Mobile
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue as Cincyfan. Vendor file deleted, Windows 7 Ultimate OS, BB DM 5.1. I have installed many updates in the past, but I think there is a Windows 7 issue here.
Anyone figured a work around yet?
Offline  
Old 01-08-2010, 11:57 AM   #53 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A friend of mine and I just installed this OS version on our Storms. I did it using XP and he used Win 7. I am on the Bell network and he is on the Telus network. Neither of us had any issues and the software appears to work very well.
Offline  
Old 01-09-2010, 03:35 AM   #54 (permalink)
Knows Where the Search Button Is
 
Sherwin's Avatar
 
Join Date: Dec 2009
Location: Netherlands, Zoetermeer
Model: 9530
PIN: N/A
Carrier: Vodafone NL
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MajorHavoc View Post
I'm having the same issue as Cincyfan. Vendor file deleted, Windows 7 Ultimate OS, BB DM 5.1. I have installed many updates in the past, but I think there is a Windows 7 issue here.
Anyone figured a work around yet?
Quote:
Originally Posted by cincyfan43 View Post
Hello to all!
I'm trying to upgrade from .148 to .419 but the apploader doesn't see the new .419 OS? What can I be doing wrong? I followed the install directions to the letter. All it shows me in the Device Application Selection page is what is already on my Storm? Thanks for any help in advance!
Cincyfan43

ok just check the how to in my signature! this wil help you as i got the same problem but i fixed it, the how to show you how to instal it, (with and without a data plan) i recommend the method i use, as in the how to over the 'standard' method, because the standard method just wipes the core apps, and not everything, my method is completely fresh!(and win 7 (32 & 64 bit) compatable!)


succes
__________________
BlackBerry Storm 9530 on Vodafone NL
OS 5.0.0.419

HOW TO: Update BB With(out) Data Plan

Last edited by Sherwin : 01-09-2010 at 03:36 AM.
Offline  
Old 01-09-2010, 12:59 PM   #55 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Success

Hi Sherwin!
Nice write up!!! I am having the same problem as you know. I'm glad you got it. I found BBSAK but just got this Storm and wiping it spooked me to be honest with other posters reboot problem...lol. So, after all your hard work, is .419 a good decision? Thanks again for a nice write up.
Cincyfan43
Offline  
Old 01-12-2010, 10:09 AM   #56 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi i have a problem. i have the 9530. i had it unlocked with t mobile and when i did the upgrade last night it worked fine. but now i cant make calls . the t mobile sim card doesnt work on it anymore. can anyone help me out please.
Offline  
Old 01-13-2010, 10:40 AM   #57 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ernhrts3n8 View Post
I do not have to downgrade. I figured out how to get Quick Pull to work again. I had to go into edit permissions. Works like a charm now. I also figured out that I cannot run animated themes on my phone....that is what is eating up my memory like crazy. Other than that, I love this upgrade. I like the fact that I can now see the letters before I actually type them....great new feature!
How do you change those permissions?????

Thanks.
Offline  
Old 01-13-2010, 12:50 PM   #58 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up So far so good.

I just installed this version. The first upate I've done except for doing what I was ALLOWED to do through DM. Took roughly 20 minutes. Everything works perfectly. Thanks for the info.
Offline  
Old 01-22-2010, 02:08 PM   #59 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: dhl
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after double cliking the 'Loader.exe it came to Device Application Selection and i coudnt find the aplication to sellect. and i did everything just like the instructions say so. please help me
Offline  
Old 01-22-2010, 04:08 PM   #60 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If you installed the OS correctly, you should see a pop up notifying you of the OS upgrade available.

If you don't see that, you haven't not installed the OS or deleted the vendor.xml file.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.