BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2009, 08:22 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS and flick scrolling messed up after upgrade to 5.0.0.419

Please Login to Remove!

I have just upgraded from .328 to .419, and suddenly all my flick scrolling is jumpy and the threaded sms shows black static lines thru the screen and the scrolling is awful. VERY jumpy!

how do i fix that? anybody else have this problem?

Also: I have a 9530 on t-mobile

Last edited by mazine16 : 12-23-2009 at 08:33 PM.
Offline  
Old 12-24-2009, 06:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can someone plz give any suggestion at all? i tried wiping it w/ jl_cmder and reinstalled the OS, and it does the same exact thing. whenever there are a lot of sms's in the thread, and i scroll through, it gives me black lines horizontally thru the screen, and when i touch them, they disappear.

anybody have a solution or has the same problem? please reply
Offline  
Old 12-24-2009, 06:15 PM   #3 (permalink)
Thumbs Must Hurt
 
dlsolo's Avatar
 
Join Date: Feb 2006
Location: NC
Model: 9550
OS: 5.0.0.???
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried doing 3 battery pulls?
__________________
[email address]
GTalk: [email address]
GWave: [email address]
This is Betsy!! She ain't stock!
Unitronic Chipped
Offline  
Old 12-24-2009, 06:43 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

3 battery pulls? like for real? or is this a joke? i tried like 1-2 pulls. is there something about THREE??
Offline  
Old 12-24-2009, 07:03 PM   #5 (permalink)
Thumbs Must Hurt
 
dlsolo's Avatar
 
Join Date: Feb 2006
Location: NC
Model: 9550
OS: 5.0.0.???
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's something that the Official Blackberry forum says to do. I'm not sure why it's 3 pulls, but they say it.

when you restored your backups, did you restore everything or individual stuff? There could be something in your backup that could be corrupting the OS. Is it just with the SMS that it acts like that?
__________________
[email address]
GTalk: [email address]
GWave: [email address]
This is Betsy!! She ain't stock!
Unitronic Chipped
Offline  
Old 12-24-2009, 08:23 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i tried the 3 battery pulls, and they didn't do anything. i even tried installing a hybrid, and i have the same problem.

i do believe it has something to do w/ the sms backup. idk why tho. i didn't see an option to select what to back up. do you think i should skip selecting messages as backing up?

and yeah, its ONLY sms. all the other flick scrolling works, and emails work as well. but for some reason sms doesn't.

Last edited by mazine16 : 12-24-2009 at 08:38 PM.
Offline  
Old 12-24-2009, 08:55 PM   #7 (permalink)
Thumbs Must Hurt
 
dlsolo's Avatar
 
Join Date: Feb 2006
Location: NC
Model: 9550
OS: 5.0.0.???
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, there is no option to select what gets backed up, but under ADVANCED, you can restore piece by piece, back on to your strom.

You can re-backup your stuff, restore to default your storm, and try the ADVANCED option under Backup/Restore, and restore everything but your SMS and see what happens.

It sounds like a sucky process, but that can rule out a few things. Also, you may have too big of a SMS database. Check and see how big that SMS database is while you are under the ADVANCED option of Backup/Restore.
__________________
[email address]
GTalk: [email address]
GWave: [email address]
This is Betsy!! She ain't stock!
Unitronic Chipped
Offline  
Old 12-25-2009, 03:39 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey so i did that same thing now. advanced backup, and i just left out the sms messages. so far it looks ok, but i don't have a thread history w/ anyone yet so i can't scroll thru messages. but i did have a total of about 1,200 messages in the inbox tho.

hopefully this will work
Offline  
Old 12-25-2009, 04:34 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:

I have been texting, and accumulated a thread history, and its doing the same problem again! im running out of options now... ((
Offline  
Old 12-25-2009, 06:58 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 97
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

There is a new option under "Screen/Keyboard" for "Swipe Sensitivity"..... not sure if that had anything to do with your scrolling issue.
Offline  
Old 12-25-2009, 08:25 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i don't think thats a new option...that swipe sensitivity has been there i think. but thanks anyway
Offline  
Old 12-25-2009, 08:51 PM   #12 (permalink)
New Member
 
dbcras's Avatar
 
Join Date: Dec 2009
Location: OHIO
Model: 9530
OS: 5.0.0.415
PIN: you can ask
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try changing your SMS conversations style from bubbles to stripes and see if it continues. Use it that way for a while and then switch it back. Not sure if this is like the screen issue when the last OS came out and we had those white bars in landscape mode.
Offline  
Old 12-26-2009, 01:15 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i been doing a lot of research, and on crackberry forums there seems to be a handful of ppl that are experiencing the same problem.

i now wiped my device again, and installed a .328 hybrid w/ 428 files on it, and its def. the new update. cuz when i run it on .328 alone, its perfect, but w/ the 419 or higher files it does that.

im gonna try the stripe mode vs the bubbles and report further.

but thanks to all of you
Offline  
Old 12-26-2009, 09:43 AM   #14 (permalink)
Thumbs Must Hurt
 
dlsolo's Avatar
 
Join Date: Feb 2006
Location: NC
Model: 9550
OS: 5.0.0.???
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Keep us posted on what you find...

I'm trying to recreate your situation. I'm up to 319 messages in my SMS folder and I'm still scrolling smoothly.
__________________
[email address]
GTalk: [email address]
GWave: [email address]
This is Betsy!! She ain't stock!
Unitronic Chipped
Offline  
Old 12-26-2009, 12:51 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dlsolo View Post
Keep us posted on what you find...

I'm trying to recreate your situation. I'm up to 319 messages in my SMS folder and I'm still scrolling smoothly.

seriously??? but i deleted all my old messages and have accumulated roughly about 100 threaded messages and im experiencing the problem. im gonna try to take a screen shot later today so you can clearly see what im talking about.
Offline  
Old 01-11-2010, 07:47 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey for some reason i can't take a screen shot! i tried that commander option, and even tried installing capture it on my phone and it won't work...

so has anyone found a solution to the black lines in the sms messages yet??
Offline  
Old 01-16-2010, 01:55 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump...
Offline  
Old 03-18-2010, 04:45 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok...just checkin since its been a while. has anyone found a fix for these black lines?
Offline  
Old 03-21-2010, 11:15 AM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Indiana
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running Tank's Hybrid and have the same problem. It seems to get worse when you flick up and down like it doesn't refresh the screen (like it is leftover black from the border). It is certainly annoying, but it does go away when I hit the blackberry button.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.