BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2009, 07:41 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Location: Columbus, Oh
Model: 9530
OS: v4.70148
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Cant get Storm to work on Tmobile

Please Login to Remove!

Ok, so i'm trying to do this:

On T-Mobile, follow these directions:

1. Download the TMobile service books here. Unzip the file on your PC and remember where you placed the file on your PC.

2. On the PC, go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\OS version\Java.
Create a new folder and name it TMO. Find the .cod named net_rim_bb_browser_daemon and move the cod to your new folder.

3. Plug in device and open DM > AppLoader > Add/Remove Programs and work your way through the process to remove the net_rim_bb_browser_daemon module. You won't notice any changes until after you see the Application loader screen, don't click any check boxes, just click Next, and then Finish. ONLY after clicking Finish will you see a quick notice that the browser_daemon module is being removed.
Close DM on completion. Allow your Storm to reboot.

4. Open DM again. Go to Backup/Restore > Advanced. On the right is the Storm's data and service books. On the left select File > Open > Select the service book file you downloaded. Click once to highlight it, and then click the bottom arrow (to move it from the left box to the right).
Go back to main menu of DM.

5. Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\Loader\OS version\Java then to the folder you created named TMO. Right click the module > Cut.
Go back to main Java folder and paste it back.

6. Plug in device and open DM > AppLoader > Add/Remove > and proceed your way through. You will see net_rim_bb_browser_dameon.cod file being replaced.

7. Now go to T=Mobile BIS Page log in and resend your service books.

8. On your Storm go to Option > Advanced Options > TCP/APN should say
APN: wap.voicestream.com
Username: [leave blank]
Password: [leave blank]

OR, you may try these new Tmobile TCP settings:
APN: epc.tmobile.com
Username: [leave blank]
Password: [leave blank]

9. You may need to reboot the BB one more time.

IF, after about 15 minutes, you don't get full caps EDGE which sticks to EDGE, do this:
On your BlackBerry
10. Go to Manage Connections > Mobile Network Options > Network Mode > change 3G & 2G to be 2G only and escape out.

11 Then go to Manage Connections > Mobile Network > and UNcheck your service, wait for it to show OFF in the signal indicator area at the top of your screen.

12. Now, return to the same Manage Connections > Mobile Network > and CHECK your Mobile Network to be back enabled. You may have to do this 3-5 times, each time being patient for the OFF signal indicator. Then give the device five minutes to gain EDGE. If it doesn't rinse and repeat #2 and 3 here.



But at Step 3, My computer never removes the file. I'm running vista, and dont have access to a xp computer. My phones Host Routing Table is empty, and its TCP/IP says:
APN Settings Enabled
APN:emgsm.vzm3g.com

What am i doing wrong? Please someone help me..
Offline  
Old 12-25-2009, 04:53 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had a similar problem with mine. just go thru the steps, and the apploader will remove the file without you even seeing it. so just continue w/ the steps IF you followed step 1 and 2. it should work out
Offline  
Old 12-31-2009, 07:14 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok I have an unlocked blackberry storm 9530 as well...and im trying to get on with T-mobile Flexpay...will I have a problem with getting the service books with this plan
Offline  
Old 01-07-2010, 04:03 PM   #4 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9500
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

om trying to get my browser to work after unlockin my storm for o2 any ideas???
Offline  
Old 01-08-2010, 01:03 AM   #5 (permalink)
Knows Where the Search Button Is
 
rmoise's Avatar
 
Join Date: Oct 2006
Location: Texas
Model: 9550
OS: 5.0.0.428
PIN: 911
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you still having this issue
__________________
7290 -> 7100t -> 8700 -> 8800 -> 8900 -> 9550
Two things you don't play with that belongs to a Man - his car and his BLACKBERRY!!
Offline  
Old 01-09-2010, 06:00 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wait...didn't i answer your VERY SAME EXACT post in DETAIL on crackberry???
Offline  
Old 01-20-2010, 04:34 PM   #7 (permalink)
Knows Where the Search Button Is
 
luckey7's Avatar
 
Join Date: Jul 2009
Location: NY(USA)
Model: 9700
PIN: N/A
Carrier: t mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Find the .cod named net_rim_bb_browser_daemon and move the cod to your new folder"

i didn,t get that ,buddy can u explan where i can fine this"cod named net_rim_bb_browser_daemon "or how to make it?

Last edited by luckey7 : 01-20-2010 at 04:38 PM.
Offline  
Old 01-20-2010, 05:00 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

luckey7... look here:
Unlocked Storm on AT&T or T-Mobile

It's all in the details of the first post.
Offline  
Old 01-22-2010, 06:09 PM   #9 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I've had my blackberry storm on T-mobiles Flexpay (Even More Plus) plan for about a month and some change now, and its working lovely....when I went to get it done, they added the blackberry services (service books and all) to it...and I just had to let it finish doing its provisioning for everything to be working on it, which takes from 2-24 hours....but overall loving my phone on the Tmo network...just go to the store instead of trying to fix the problems yourself...they can help you out alot!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.