BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2009, 01:48 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: Atlanta
Model: 9550
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Solution To "no Circuit/channel Avail" Tmo Users

Please Login to Remove!



SO IF EVERYONE ISNT UP TO SPEED YET THERE IS A SOLUTION TO FIX THE PROBLEM FOR MOST STORM 2 AND STORM USERS, USING TMOBILE. THE OPERATING SYSTEM THAT ENDS IN .428 FIXES THE PROBLEM. SIMPLY GO TO THE FORUM AND DOWNLOAD IT AND FOLLOW THE STEPS TO PUT IT ON UR DEVICE. THE DEVICE WOULDN'T WORK WITH THE FIRST 5.0 OPERATING SYSTEM FOR UNKNOWN REASONS THE RUMORS WERE BECAUSE THAT OPERATING SYSTEM WAS SPECIFICALLY FOR VERIZON WIRELESS 3G NETWORK. I WOULD ASSUME THAT ANYTHING AFTER .428 WILL WORK AS WELL. I PERSONALLY USED .428 AND IT HAS SOLVED THE PROBLEM. I HOPE THIS HELPS SOMEONE.
__________________
"Education will make you a living...Self-Education will make you a fortune" - ME

PIN: 30FE85CF

Last edited by chrisjohnson : 12-25-2009 at 01:49 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.