BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2009, 06:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I think I broke my Storm! Need OS help please...

Please Login to Remove!

So I just got my new Storm in the mail yesterday. Today I noticed I couldn't click on any links in my email/sms messages. So I did a few battery pulls, which didn't work.

Then I tried downgrading to the 4.7 OS (It was running the 5.0) Only I forgot to delete the vendor file so I got an error 1/2 through.

Decided to just try and reinstall the 5.0 OS and my laptop battery died right in the middle.

Currently the computer or DM doesn't even recognize my BB! I just have a white screen that says

App Error 205
Reset

Of course I can't even click on reset. Can't restore since DM doesn't find a phone. Can't use the Loader file to install the OS since it doesn't seem to be able to find the BB either.

I'm starting to hyperventilate! DH is just shaking his head at me saying "You just couldn't leave it alone"

What can I do? Is it perm dead? I'm sure the BB is angry enough to explode any second...

Can anyone please help?
Offline  
Old 12-25-2009, 06:38 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Storm 1 or 2?
try wiping with jlcmder and then reloading os.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 12-25-2009, 06:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! The Storm 1 New to me but used. Installing the jlcmde to my computer now... any tips on how to use it?
Offline  
Old 12-25-2009, 07:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i'm using the jlcmde thing but when i type blackberry into the red screen it does nothing...
Offline  
Old 12-25-2009, 08:14 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yippeeee! Thanks so much! I think it's fixed, rebooting now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW CINCH 14 PIN PMT VACUUM TUBE SOCKET 52MM 3M-14
$19.99
NEW CINCH 14 PIN PMT VACUUM TUBE SOCKET 52MM 3M-14 pictureNEW SWAGELOK VCR ADAPTER VACUUM FITTING PN:316SNZ
$49.99
NEW SWAGELOK VCR ADAPTER VACUUM FITTING PN:316SNZ pictureNEW SMC ZSE4B-01-26L-Q Vacuum Pressure Switch JA10
$19.99
NEW SMC ZSE4B-01-26L-Q Vacuum Pressure Switch JA10 pictureRCA RADIOTRON ELECTRON VACUUM TUBE 6655A
$39.99
RCA RADIOTRON ELECTRON VACUUM TUBE 6655A pictureNEW 316 STAINLESS STEEL HIGH VACUUM ELBOW FITTING
$24.99
NEW 316 STAINLESS STEEL HIGH VACUUM ELBOW FITTING  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.