BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2010, 12:58 PM   #1 (permalink)
Thumbs Must Hurt
 
Joshlarsen's Avatar
 
Join Date: Feb 2008
Location: Minnesota
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dial Pad Missing

Please Login to Remove!

I have 2 problems with my number pad while dialing and in calls.

1st. When I am in a call and hit the button to show the dail pad it only shows 1, 5, * and they are all in the wrong places.

2nd. When I am initially dialing a number only the numbers show up and the letters do not. So you dont know that 2 is abc and 3 is def and so on.

Does anyone know how to fix this?


Storm 9550 with 5.0.0.320
Offline  
Old 01-02-2010, 07:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9520; (I'm mobile))

Do a powered on battery pull reboot. Do both issue persist?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.