BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2010, 10:17 AM   #1 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry MTP unknown error after OS reinstall

Please Login to Remove!

I tried rolling back my OS because of battery drain issues so I hooked it up ran OS installer and after it rebooted it shows a white screen with unknown mtp and then quickly resets. If I unplug it from the pc it will show 507 like i want it to. But as soon as I plug it in i get the mtp error.

any suggestions?
Offline  
Old 01-28-2010, 12:27 PM   #2 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bueller beuller anyone? bueller
Offline  
Old 01-28-2010, 12:50 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Have a little patience. Waiting 130 minutes before bumping your thread is bad forum etiquette.

Anyway, try wiping it with JL_Cmder and loading it again. Also, what is "OS Installer"?

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-28-2010, 03:07 PM   #4 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bueller beuller anyone? bueller....LOL
__________________

Verizon 9530
Offline  
Old 01-29-2010, 12:38 AM   #5 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Have a little patience. Waiting 130 minutes before bumping your thread is bad forum etiquette.

Anyway, try wiping it with JL_Cmder and loading it again. Also, what is "OS Installer"?

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
OS installer= apploader and i tried all your suggestions prior to posting, I know how to search so as not to get @ss raped about it. and there is no rule against bumping thread in an alotted amount of time i checked that rule to.
Offline  
Old 01-29-2010, 08:07 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

No, it is not an official rule, and I never claimed for it to be, but it is bad forum etiquette (or netiquette if you will).


We are all volunteers trying to help.

Does your PC detect the device when it's connected? Try using Loader.exe and not Desktop Manager.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-29-2010, 12:09 PM   #7 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
No, it is not an official rule, and I never claimed for it to be, but it is bad forum etiquette (or netiquette if you will).


We are all volunteers trying to help.

Does your PC detect the device when it's connected? Try using Loader.exe and not Desktop Manager.
tried both sorry didnt mean to be a %^&*( I am just aggrivated. No not really i hear it connect then it disconnects as soon as the unknown mtp screen pops up. I can unplug it and it shows 507 then plug it in and the unknown mtp comes right back
Offline  
Old 01-29-2010, 12:14 PM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Interesting. Well the MTP is Media Transfer Protocol. Do you have a media card in your device? If so, try removing it and see if that helps.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 01-30-2010, 12:12 AM   #9 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Interesting. Well the MTP is Media Transfer Protocol. Do you have a media card in your device? If so, try removing it and see if that helps.
yep tried that as well
Offline  
Old 02-01-2010, 05:59 PM   #10 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok vzw sent me a new storm under warranty. I charge it up connect it to pc to do restore of contacts and as soon as i connect the usb bam mtp error. I unplug restart the BB and it works again plug it in and then again MTP error. Any ideas
Offline  
Old 02-01-2010, 06:06 PM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Uninstall and re-install DM.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 02-01-2010, 06:44 PM   #12 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did that still had issue. It has something to do with vzw updater
Offline  
Old 02-01-2010, 07:04 PM   #13 (permalink)
Thumbs Must Hurt
 
angelbear1973's Avatar
 
Join Date: Sep 2008
Location: South Dakota
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after rolling pc back to a time before trying the vzw auto update it works fine
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.