BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2010, 05:43 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default viigo help

Please Login to Remove!

I no longer get pictures in the news and rss articles on Viigo since I upgraded the os to .419 on my verizon 9530. I did go to options/appliclation settings and made sure that enable images was selected. Any other ideas?
Thx
Offline  
Old 01-30-2010, 06:49 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

I am using the 9630 and .419 and I find Viigo not able to open articles. I thinking it may be an issue on their side. We shall see
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 01-31-2010, 12:42 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: STC
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does Viigo only work in the US? I'm using a storm 2 in the middle east, i installed viigo, but it would never connect.
Offline  
Old 01-31-2010, 05:13 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: Ghana
Model: 9780
OS: 6.0.3106
PIN: NACLE
Carrier: MTN
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Alizawi View Post
does Viigo only work in the US? I'm using a storm 2 in the middle east, i installed viigo, but it would never connect.
I'm in Ghana, West Africa, and have no problems connecting. you probably have to check your network settings to specify which connection type Viigo has to use to connect to the internet.
Offline  
Old 01-31-2010, 06:09 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: STC
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm... i thought i would just leave it automatically, just like all other apps that need a network connection. For example, weatherbug runs just fine that way...I'll try to play with the settings.
Offline  
Old 01-31-2010, 06:04 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: TMo
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Uninstall/reinstall.
Offline  
Old 02-01-2010, 12:31 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: STC
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did the uninstall/reinstall a bunch of times...I keep getting this error: unable to connect:http//connect.viigo.com:80/commanderproxy/execute.aspx

I want this damn thing to work already
Offline  
Old 02-01-2010, 12:31 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: STC
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or does anyone know any other free RSS reader that's good for the storm 2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.