BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2010, 12:20 PM   #1 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Issue with Bluetooth / wired headphones

Please Login to Remove!

A new issue has appeared in my phone and its driving me nuts.

I use Bluetooth stereo headphones for music and sometimes for calls, well I've been listening music the past couple of hours and now the phone suddenly shows the headphones symbol (not bt) and then pause any song randomly. Its like if I would have plug a wired headphone and then unplugged it while listening through Bluetooth.

I have done a couple of pulls and the problem persist. Is this hardware related? Some sort of short circuit in the auto-pause system?

UPDATE:

The problem also occurs when playing a video AND not only if Im using BT, it happens when I use the speakerphone, so Im assuming the sensor or whatever it is used to determine a wired set plugged its messed up


I would appreciate any help, or information regarding this issue, and if somebody knows how this system (auto-pause) works please explain to me so I can beggin to understand the root of the problem

Last edited by BUC : 02-03-2010 at 12:32 PM.
Offline  
Old 02-04-2010, 06:36 PM   #2 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like there is something electrically wrong with the headphone jack and something is getting shorted out. I'd look for something conductive stuck in the jack, but I doubt that's it. I'd put my money just on a broken headphone jack.
Offline  
Old 02-04-2010, 06:42 PM   #3 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for replying. It stop doing it already and j think it started after I plugged yesterday to a cassette adapter (remember those?) so I figure I plug in it again in and out until it worked and so far so good but now that is fixed I'm not gonna plug it in the adapter anymore.
Offline  
Old 02-04-2010, 07:03 PM   #4 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good to hear. I'm not too sure about the quality of the Storm2 headphone jack, it feels really cheap. It could have been something as small as a flake of the metal plating from the adapter that was causing the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lot of 10 Cisco CP-7965G VoIP IP Phone Telephone - Used**
$819.0
Lot of 10 Cisco CP-7965G VoIP IP Phone Telephone - Used** picturePolycom IP 550 VoIP SIP Phone Telephone PoE (2200-12550-025) - NEW NO POWER CORD
$119.99
Polycom IP 550 VoIP SIP Phone Telephone PoE (2200-12550-025) - NEW NO POWER CORD pictureLot of 17 Avaya 4610SW IP VoIP Business Phones
$185.0
Lot of 17 Avaya 4610SW IP VoIP Business Phones pictureAllworx 9204 VoIP Phone - 4 Programmable Buttons
$206.36
Allworx 9204 VoIP Phone - 4 Programmable Buttons picturePolycom SoundPoint IP 331 VoIP PoE Business Phone 2201-12365-001
$20.0
Polycom SoundPoint IP 331 VoIP PoE Business Phone 2201-12365-001 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.