BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2010, 11:20 PM   #1 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Thumbs down OS Start Up Time...

Please Login to Remove!

Hi,

I just took time of my Storm 2 (9550) after a battery pull and it took full 9 minutes from off screen (red led) to operable (after verifying security blah...)

Is there any way to reduce this wasted time? deleting apps? tricky configurations?

Im currently on OS 5.0.0.320, is this improved on .428?

I saw a youtube video of blackberries:

Bold, Bold2, Storm, Storm2... all with OS 5.0 and results for boot time were:

Bold: a little more than 1 minute

Storm: a little under 2 minutes

Storm2, Bold2... Over 4 and 5 minutes respectively...

And 9 minutes its TOO MUCH

please help.
Offline  
Old 02-05-2010, 12:11 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I've noticed that mine (9520) starts up faster after a random battery pull, versus a battery when something is stuck or the screen is dead (which is actually very rare over the past three months).

One thing I'd tell you too look at, list here the names of the apps running in the background (Menu > Switch Applications) on the ribbon bar immediately AFTER a fresh boot. What are they?
Offline  
Old 02-05-2010, 12:27 AM   #3 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

The only one I've configure to run all the time is "where's my phone" and has a really small foot print

All the others are core apps. I even exit google maps when not in use.

I did the random pull to take the time and that was after another pull cause it seemed really slow and I was right
Offline  
Old 02-08-2010, 12:14 PM   #4 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Somehow after the pull I did today, it only took it 7 and a half minutes to boot. Which is somewhat better, but still very slow.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.