BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2010, 01:30 PM   #1 (permalink)
New Member
 
treyjedi's Avatar
 
Join Date: Mar 2009
Location: Yardley, PA
Model: 9530
OS: 4.0.0.419
PIN: 305A0D49
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Speakerphone not working after upgrading to 5.0.0.419

Please Login to Remove!

Ever since upgrading to .419, my speakerphone option doesn't work. Handset sound is fine, just no sound when you switch to speaker. Anyone else run into this issue? Can it be fixed without downgrading the OS? Everything else works great (and better since upgrading).
Offline  
Old 02-09-2010, 01:46 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 9800
Carrier: AT&T
Posts: 97
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

mine works fine with my old 9530 after 419 upgrade. I know it sounds crazy, did you check the volume setting? If I am correct, the volume settings are independent for speak phone and ear piece.....
Offline  
Old 02-09-2010, 03:07 PM   #3 (permalink)
New Member
 
treyjedi's Avatar
 
Join Date: Mar 2009
Location: Yardley, PA
Model: 9530
OS: 4.0.0.419
PIN: 305A0D49
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I checked that. That's not it. There is no difference between full volume and no volume.
Offline  
Old 02-09-2010, 03:44 PM   #4 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use BBSAK, do a low level wipe and reinstall.

I had the same problem a couple builds back and this corrected the problem.

Understand, if you don't wipe and just install over previous builds there are little remnants that linger and cause conflicts. It's just the nature of the beast. I always wipe before an upgrade. The same as what I do when I created new images back when I ran PC's at home. I always reformatted prior to installing new hardware or software upgrades.
__________________

Verizon 9530
Offline  
Old 02-09-2010, 03:57 PM   #5 (permalink)
New Member
 
treyjedi's Avatar
 
Join Date: Mar 2009
Location: Yardley, PA
Model: 9530
OS: 4.0.0.419
PIN: 305A0D49
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I'll give that a shot. Give me something to do tomorrow while I'm stuck inside because of the snow.
Offline  
Old 02-10-2010, 10:56 AM   #6 (permalink)
New Member
 
treyjedi's Avatar
 
Join Date: Mar 2009
Location: Yardley, PA
Model: 9530
OS: 4.0.0.419
PIN: 305A0D49
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did the trick. Thanks again!
Offline  
Old 02-12-2010, 09:11 AM   #7 (permalink)
New Member
 
treyjedi's Avatar
 
Join Date: Mar 2009
Location: Yardley, PA
Model: 9530
OS: 4.0.0.419
PIN: 305A0D49
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And now its not working again. Any other ideas? Otherwise, I'll just downgrade.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.