BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2010, 05:42 PM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Location: Toronto, Ont
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Can't upgrade new storm?

Please Login to Remove!

Hey guys, just to let you all know I'm new to Blackberry so sorry in advance for the questions. But i think i might have a good one here.

Just got my storm (9530) and I'm trying to update the software, I'm still running v4.7.0122. So i went to try and do the "wireless upgrade" option but as i have been reading some phones simply don't have the option, so i did some research and found that to get the option some people did this:

options > advanced options > service book
highlight 'provisioning [otasl]' (make sure it is [ORASL] and not [PROVISIONING]
menu key > delete > menu key > undelete

So i got one problem, my storm Doesn't have the 'provisioning [otasl]' in the service book menu. All i have is the [PROVISIONING] one.

So... how to update my phone? thanks guys!
Offline  
Old 02-14-2010, 10:03 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Wirelessly posted (Tour)

The best way is to download the OS from vzw and install it on tour pc. The you can do the upgrade.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.