BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2010, 08:34 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default STORM 2 on BES "Reboot Now"

Please Login to Remove!

Everytime I have to Enterprise Activate a storm 2 on our BES it starts the process until it gets to "Your email address xxxx is now enabled. I then get a REBOOT NOW popup. I touch it and then nothing happens. Am I suppose to manually do something or what ?


I may need to post in BES Admin Corner if no responce
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 02-16-2010, 08:36 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Pull the battery
Offline  
Old 02-16-2010, 10:11 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

That worked thanks, what a piece of junk
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 02-16-2010, 10:54 AM   #4 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Not a piece of junk. It just requires a restart to work properly, just as a computer required a restart after updates
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.