BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 03-19-2010, 04:34 PM   #21 (permalink)
Thumbs Must Hurt
 
oldrelicdvds's Avatar
 
Join Date: Mar 2010
Location: Southern Tier, NY
Model: Z30
OS: 10.3.1
PIN: 3353CF0C
Carrier: Verizon Wireless
Posts: 120
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Latest OS: 9530 5.0.0.808/5.0.0.419 (Multilanguage)

Please Login to Remove!

Just came across this thread. I have v5.0.0.328 (Platform 4.2.0.128),
which seems to be the latest available from Verizon.
I notice the newest version listed here is from Bell Mobility, any gotchas
installing a newer version that didn't come from your own carrier?

Thanks,
Dick Lewis
Offline   Reply With Quote
Old 03-19-2010, 09:31 PM   #22 (permalink)
Knows Where the Search Button Is
 
primcharly's Avatar
 
Join Date: Oct 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, if you follow the instructions there should be no issues in installing this.
Offline   Reply With Quote
Old 03-19-2010, 10:29 PM   #23 (permalink)
Thumbs Must Hurt
 
oldrelicdvds's Avatar
 
Join Date: Mar 2010
Location: Southern Tier, NY
Model: Z30
OS: 10.3.1
PIN: 3353CF0C
Carrier: Verizon Wireless
Posts: 120
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks primcharly, haven't a chance to really check out the differences, but
everything seems to be fine.
__________________
Twitter: http://twitter.com/DickLewis13
Offline   Reply With Quote
Old 03-20-2010, 06:56 PM   #24 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default install using mac?

Has anyone been able to install this using the desktop manager on a mac? I've been using DM on my mac for a while, no major issues. I need to reinstall the OS to fix a facebook issue (which everyone i've talked to has had since upgrading to v.5) and haven't found a way to do that either, figure i might as well get the latest while i'm at it.

I currently have v.5.0.0.328 platform 4.2.0.128

thanks for any help
Offline   Reply With Quote
Old 03-21-2010, 09:29 PM   #25 (permalink)
Thumbs Must Hurt
 
oldrelicdvds's Avatar
 
Join Date: Mar 2010
Location: Southern Tier, NY
Model: Z30
OS: 10.3.1
PIN: 3353CF0C
Carrier: Verizon Wireless
Posts: 120
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JGrauman View Post
Maybe mobile banking will work on this release. Anybody find a work around for the permissions issue?
Doesn't work here either. Certificate errors, so I uninstalled, but now
Mobile Banking doesn't show up anywhere, so that I can reinstall.
__________________
Twitter: http://twitter.com/DickLewis13
Offline   Reply With Quote
Old 03-24-2010, 07:54 AM   #26 (permalink)
Thumbs Must Hurt
 
oldrelicdvds's Avatar
 
Join Date: Mar 2010
Location: Southern Tier, NY
Model: Z30
OS: 10.3.1
PIN: 3353CF0C
Carrier: Verizon Wireless
Posts: 120
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oldrelicdvds View Post
Doesn't work here either. Certificate errors, so I uninstalled, but now
Mobile Banking doesn't show up anywhere, so that I can reinstall.
Reverted to Verizon's newest: 5.0.0.328/Platform 4.2.0.128, Mobile Banking
is working fine again. I like the newer version discussed here, but will
wait until someone figures out the permission issues. Newer version
definately showed more Application memory available.
__________________
Twitter: http://twitter.com/DickLewis13
Offline   Reply With Quote
Old 04-04-2010, 10:30 AM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: TN
Model: 9530
OS: 5.0.0.808
PIN: N/A
Carrier: Verizon
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oldrelicdvds View Post
Reverted to Verizon's newest: 5.0.0.328/Platform 4.2.0.128, Mobile Banking
is working fine again. I like the newer version discussed here, but will
wait until someone figures out the permission issues. Newer version
definately showed more Application memory available.
i just downloaded the banking app from app world and it works again!.
Offline   Reply With Quote
Old 04-13-2010, 11:27 AM   #28 (permalink)
Knows Where the Search Button Is
 
NovaM's Avatar
 
Join Date: Jul 2005
Location: Canada
Model: 9530
OS: 5.0.0.328
PIN: 30EC2A70
Carrier: Telus Mobility
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sondipiyush View Post
Thanx for latest OS for 9530, I have wiped my phone with this version, I question I have:-

Memory Device is showing
Total Space - 879.2 MB
Free Space - 878.6 MB

Phone promts me to removed unwanted/unused applications-data in order to free space.

Any Idea as whats the resolution to this?

Rgds,
Piyush
It's prompting you to clean RAM space, that's your storage space.

Look at App memory, and you'll be under 5-10mb of space, I assume you've figured this out by now.

Remove unused/unwanted/infrequently used apps and games, and away you go. #1 downfall of the storm is 128mb RAM, and an OS that takes up 90mb of it
Offline   Reply With Quote
Old 04-19-2010, 08:52 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: US, ofA
Model: 9530
OS: 5.0.0.419
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One functionality I seem to have lost after upgrading to .419 (package .808) is that I can no longer right-click on my music folders and create a playlist straight from Windows 7 window. I could do that easily via the drop-down menu on .328. Now the option just isn't there. Is there a way to reactivate that, or a secondary way w/out having to manually create playlists on the Storm itself?
Offline   Reply With Quote
Old 04-20-2010, 10:13 AM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 9550
PIN: N/A
Carrier: Digicel
Posts: 43
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello. I moved from .328 to .419 due to the EDGE to edge issue. Now the issue is solved, when I open Opera mini goes edge but keeps the connection, after closing it EDGE is back inmediately (not happening that way in .328, I used to wait about 15 minutes for EDGE).

Now there's two issues.
1.Need to add the country code to all my contacts (+507 in my case) to the phone for recognize them otherwise it will not.
2.All the SMS appears from one person. For ie.: if A sent me an SMS all the messages from B, C, D and E will appear as messages from A.

Hope I explain myself good enough.

For anything else this OS. is OK.

Regards,
Offline   Reply With Quote
Old 04-20-2010, 11:02 AM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Turkey
Model: 9700
OS: 5.1.0.743
PIN: 2256D3CC
Carrier: Vodafone TR
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello ,

why the platform version still 4.2.xxx , because I upgraded BOLD (old one) platform version upgraded to v 5.0.xxx.. storm is newer than the BOLD .. so why use old platform version
Offline   Reply With Quote
Old 07-07-2010, 05:41 AM   #32 (permalink)
Knows Where the Search Button Is
 
Sherwin's Avatar
 
Join Date: Dec 2009
Location: Netherlands, Zoetermeer
Model: 9530
PIN: N/A
Carrier: Vodafone NL
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everybody who doesn't get the update to work!

How To: Upgrade BB With(out) a Data plan!

use this to update, this works a lot better! (and you can shrink your OS)
good luck!
__________________
BlackBerry Storm 9530 on Vodafone NL
OS 5.0.0.419

HOW TO: Update BB With(out) Data Plan
Offline   Reply With Quote
Old 07-10-2010, 02:06 PM   #33 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by primcharly View Post
I upgraded to this version just yesterday from the slightly older official release from Bell. Everything seems to be working well but I am having a slight issue with the BB Facebook application. In particular, the alerts I receive and try to access withing the app are like the ones from older versions of the app (ie I get a link that would take me to the website in order to respond instead of allowing me to do so within the app). Is anyone else having this issue?


The issue that I am having since yesterday's upgrade is that the Facebook app will not stop sending me notifications. I have went in through my phone and through my computer to tell it NOT to send me notifications for when someone replies to my posts (or so I thought), but it still does. I think I am just forgetting how to do it, I know it is real simple, but I can't remember.
Offline   Reply With Quote
Old 07-13-2010, 11:36 AM   #34 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just upgraded my device last night and everything so far seems to be par for the course except that the twitter launch button is no where to be found. I went into the the add-on applications area and it says twitter 1.0.0.40 is installed but for the life of me I can find out how to use it again.
Offline   Reply With Quote
Old 10-05-2010, 05:45 PM   #35 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Quote:
Originally Posted by primcharly View Post
I upgraded to this version just yesterday from the slightly older official release from Bell. Everything seems to be working well but I am having a slight issue with the BB Facebook application. In particular, the alerts I receive and try to access withing the app are like the ones from older versions of the app (ie I get a link that would take me to the website in order to respond instead of allowing me to do so within the app). Is anyone else having this issue?


Same Issue
Any Suggestions??
Offline   Reply With Quote
Old 10-06-2010, 12:31 AM   #36 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got some Face-book issues after updating my os so i downgrade it to 5.0.0.328 Whn i took mah backup it was 4. sumthng Os version
and Recovered my all data bt i took full phone Backup when i recovered it
full data is not showing in my phone call logs and Sms are Missing

Last edited by cutesecseee1 : 10-06-2010 at 12:32 AM.
Offline   Reply With Quote
Old 10-07-2010, 11:19 AM   #37 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Personal (Argentina)
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

mmm... any positively sexy reason to change OS? I'm running on 5.0.0.419. I haven't heard of any new feature on this new version. Or am I missing something?

Thanks!
Offline   Reply With Quote
Old 01-22-2011, 08:07 PM   #38 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8520
PIN: N/A
Carrier: MTN-NIGERIA
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by setzer715 View Post
Nevermind, its working now, downloading.

I've nt been able to download large files on my blackberry,it is always saying file too large..pls can sOmeone help me?I nid to download the OS and upgrade.
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 04-22-2011, 03:13 PM   #39 (permalink)
New Member
 
saoodalikhan's Avatar
 
Join Date: Apr 2011
Location: New Delhi , India
Model: 9530s
PIN: 30C96063
Carrier: vodafone india
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Latest OS: 9530 5.0.0.808/5.0.0.419 (Multilanguage)

thanks
__________________

sak13384
Offline   Reply With Quote
Old 12-05-2011, 12:49 AM   #40 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9530
PIN: N/A
Carrier: 9530
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Latest OS: 9530 5.0.0.808/5.0.0.419 (Multilanguage)

Quote:
Originally Posted by darrenmott View Post
is there any other way of installing this OS? Because i've tried and it still doesnt install even after i delete the vender.xml file
you should search the C:disk! maybe there is anther vender.xml file
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.