BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2010, 02:20 AM   #1 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't receive data on wireless network on 9550

Please Login to Remove!

Just as the title says, sometime in the last 12 hours my Storm quit receiving any data over wireless network. It does work fine over WiFi, and I can actually send emails over Verizon's network, but can't use browser or receive email, bbm or pin messages unless I connect to WiFi.

I consider myself pretty knowledgeable(but no expert) and have never had a issue with a blackberry device before now. I have tried everything I know to fix it. including removing the 5.0.0.451 OS, reinstalling the 5.0.0.320 OS and sending books which are never received unless I connect to WiFi. I plan to call Verizon tomorrow in hope of getting this resolved, but thought I would check to see if anyone had seen this before or had any advice to share that might fix it because I'm completely stumped.

Thanks in advance for any info.

Last edited by CMatthews : 02-21-2010 at 02:22 AM.
Offline  
Old 02-21-2010, 07:28 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Wirelessly posted (I'm mobile)

Same problem here although different device, and carrier. Just started yesterday. Data (bbm, email, browser) ONLY work when on wifi.
__________________
The Search tool and BlackBerryFAQ answer many questions.

Last edited by devnull : 02-21-2010 at 07:29 AM.
Offline  
Old 02-21-2010, 02:23 PM   #3 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no luck for me, I can no longer connect to BIS, and have been on the phone with Verizon tech support for 2 hours. I'm missing several service books, they have turned it over to RIM and I'm awaiting a call back.
Offline  
Old 02-21-2010, 05:42 PM   #4 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My data is up and running again, RIM's tier 2 support was able to fix it, he said their have been numerous users with the issue. The service books iPPP for BIBS[IPPP] and Blackberry Internet Browsing Service along with a few others were not making it to my device, he said they reset the backend and it fixed it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.