BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2010, 02:53 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9500
PIN: N/A
Carrier: VODAFONE
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default storm Touch

Please Login to Remove!

I Have storm !!! though i love this piece of blackberry when its screen response is well !!! but sometimes i feel like throwing this phone when screen becomes non responsive and doesnt make any reactions for touch !!! does anyone knows how can i solve this problem ? plz reply me
Offline  
Old 02-25-2010, 04:48 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Pull the battery.
__________________
I h8 txtspk.
Offline  
Old 03-01-2010, 02:32 AM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9500
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does battery pull is the only way??
Offline  
Old 03-02-2010, 07:56 PM   #4 (permalink)
Knows Where the Search Button Is
 
RayVoy's Avatar
 
Join Date: Feb 2009
Location: Eastern Canada
Model: Z30
OS: 10.2.1.2x
PIN: N/A
Carrier: Bell Canada
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Memory needs to be freed, a battery pull is the best way to do it.
__________________
Ray
Offline  
Old 03-02-2010, 11:14 PM   #5 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: UNITEL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Issue

Quote:
Originally Posted by nayyarvilla View Post
I Have storm !!! though i love this piece of blackberry when its screen response is well !!! but sometimes i feel like throwing this phone when screen becomes non responsive and doesnt make any reactions for touch !!! does anyone knows how can i solve this problem ? plz reply me
Hello Guys, i've exactly same issue. but this crappy thing happens when i do something on my BB when it's being charged. i thought it's because of the charger. Any idea guys. My charger OUTPUT is 5.0V, 0.5A. is this output correct?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.