BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2010, 09:57 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm problems with camera

Please Login to Remove!

I am having problems with the camera on my Storm 9530. When ever I try to use the camera I get a message that the camera will not open and to check for other applications open. I checked and do not have any other applications open. I tried battery pulls and that was no help. Does anyone have any other Ideas.
Offline  
Old 02-25-2010, 01:21 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Regarding the battery pulls that you have already tried: Just to be sure, you are pulling the battery when the blackberry is powered on, right? And wait a good 30 seconds to a minute, too.
__________________
- Ira
Offline  
Old 02-25-2010, 02:42 PM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I did pull the battery with the phone on and wait 30 seconds.
Offline  
Old 02-25-2010, 02:56 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

See what others say. And if you haven't already, do a thorough search on camera in the 9500 series forum. What I see after a quick, brief search is (a) hard reset, (b) reinstall the OS, and (c) upgrade the OS, each with varying degrees of success at fixing the problem. But I didn't spend much time looking. Maybe a better search will lead to finding better info.
__________________
- Ira
Offline  
Old 02-25-2010, 03:18 PM   #5 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try using BBSAK to do a low level whipe. Reinstall the latest OS.

This should bring your camera function back. I did this for a friend a couple weeks ago and it righted the phone in MANY aspects.

I have said this before, but again, always wipe your phone and only restore your address book and messenger contacts. Manually restore all your other phone settings and also re-install all 3rd party apps individually. It takes a little more time, but the phone will run so much better for you.

I have found installing over the previous OS and restoring ALL settings and 3rd party apps from a previous image brings in little extra bits of data that cause conflicts in the phone.

This process has always kept my phone running great and has fixed many other BB's that people thought were done for.
__________________

Verizon 9530
Offline  
Old 02-26-2010, 09:11 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to all for the help, I will try these tips
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.