BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2010, 11:23 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8820
PIN: N/A
Carrier: sasktel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email notifications not showing up

Please Login to Remove!

Hi all,
question for you all.

I have the storm 9530 and here is the version 5.0.0.419(platform 4.2.0.179) I also have the BES 5.0.1 of which I am the administrator of. I connect to the lotus domino environment. I just finished setting up the BES the other day and I am really new to it.

I have got everything working with it but for some reason my phone will not give me any notification when I receive an email. The LED will not blink, phone will not vibrate or make a sound or will it show that a new message is there. When I go into the folder the emails are there but are already showing that they are read.

All other notifications work, ie.. phone calls, sms, pin. the phone will vibrate and make a sound with these ones and show that a message is in the folder. Also on the phone I can see the message notifications on the phone when missed.

I have created a profile and under all the message areas I have them the same as
volume 5
count 2
play sound always
led on
vibration on
vibrate with ring tone off

I have tried pulling the battery and still the same thing happens. Any help would be greatly appreciated.

Thanks in advance
.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.